Metroid Prime Trilogy funktioniert nicht :(

2 Antworten

Gehe bei deiner Wii in die Systemeinstellungen. Irgendwo dort findest du ein Symbol, wo du die Wii-software Updaten kannst. Eventuel liegt es an dem. Oder schaue auf der Spieleverpackung oder in der Spieleanleitung (meistens ganz vorne im Heft oder zu hinterst).

In der Spieleanleitung, unter dem Inhaltsverzeichnis ist ein Kasten in dem folgendes drin steht:

Update des Wii-Menüs Hinweis: Wenn du die Disc das erste mal in deine Wii-Konsole einlegst, wird überprüft, ob die aktuellste Version des Wii-Menüs verfügbar ist.Falls nicht, erscheint automatisch der "Bildschirm für das Update des Wii-Menüs". Wähle O.K., um fortzufahren.Beachte bitte, dass die Wii-Konsole überdas aktuellste Update des Wii-Menüs vervügen muss, um diese Disc abzuspielen. Wenn das Wii-Menü auf dem neusten Stand gebracht wird, ist es möglich, dass dieses Update unautorisierte Hardware- und Softwaremodifikationen entdeckt und entfernt. Dies kann zu einem sofortigen oder späteren Ausfall der Konsole führen. Wenn du dieses Update nicht akzeptierst, ist es möglich, dass dieses Spiel nicht verwendet werden kann bzw. zukünftige Spiele nicht verwendet werden können. Wir möchten darauf hinweisen, dass nintendo keine Garantie für die Funktionsfähigkeit von unlizenziertem Zubehör nach diesem oder zukünftigen Updates des Wii-Menüs gibt.

Kommt drauf an, wann hast du die Wii gekauft weil, angeblich soll das Spiel erst funktionieren wenn man eine Wii ab dem Jahr 2009 kauft. Dieses Problem war auch bei mir. Ich habe mir danach eine neue gekauft. Selbst ein Mod hilft dir nicht.

Was möchtest Du wissen?