Meldung: Ipod Touch neuere Softwareversion benötigt, aber neuste Version ist installiert

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

das liegt daran das die neuen apps meistens nur noch für den ipod 4,den retinadisplay und softwaren ab 4.2.1 gemacht sind aber man den ipod touch 2g nur bis version 4.2.1 bringen kann. ein tipp: lad apps über den ipod im appstore runter . dort zeigt er dir vor dem laden ob die app auf deinem ipod funzt

Bei jeder App stehen die Voraussetzungen gut sichtbar ... links unter dem Kaufen-Button. Dort kann jeder nachlesen, mit welchen iOS-Geräten die jeweilige App kompatibel ist ...

die app bnötigt multitasking was der 2g nicht kann

kriegst du höcgstens mit jailbrake upgedatet auf multitasking

0

Mist...

Okay, trotzdem danke :)

0

Was möchtest Du wissen?