Mein Thomann SP5500 geht, nachdem ich es anschalte, nach kurzem aufleuchten der Knöpfe und Anzeigen wieder aus. Was ist der Fehler, kann ich ihn selber beheben?

... komplette Frage anzeigen

2 Antworten

Klingt zunächst nach abgestürztem Speicher. Ist irgendwo eine interne Batterie zur Datensicherung? Dann ist diese möglicherweise entladen. Es kann aber auch eine kalte Lötstelle sein oder ein defekter Chip. Solche Fehler kann man aber nur suchen und finden, wenn man die nötige Fachkenntnis hat.

Vor weniger als 2 Jahren gekauft? Dann reklamieren.

Kontakt:
Thomann GmbH
Hans-Thomann-Str. 1
96138 Burgebrach
Germany
www.thomann.de

Antwort bewerten Vielen Dank für Deine Bewertung

wie gesagt hat T ja 3 Jahre Garantie. Das ist wohl deren Hausmarke. Evtl. mal das externe Netzteil überprüfen, ob es richtig drin steckt.

Das sind meist sog. koaxialen Hohlstecker mit 5.5-2.1 mm sowie entweder + oder - außen innen-innen-außen mit entsprechenden Voltzahlen wie 9 Volt. 12.8 V oder was auch immer.

Wie Electrician schon sagte, sind evtl. leere Pufferspeicher natürlich etwas schwieriger, weil man entsprechende Knopfzellen evtl. tauschen muß oder die Daten über USB wieder draufziehen muß.

Fehler an Platinen wie kalte Lötstellen sieht man auch erst, wenn man das Gerät öffnet.

Wenn noch Garantie drauf ist, dann bei T reklamieren.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von electrician
06.03.2016, 19:06

Logisch, das Netzteil inkl. Zuleitung und Buchse/Stecker gehört natürlich auch geprüft.

0

Was möchtest Du wissen?