Mein selbst erstelltes Modpack funktioniert nicht, was soll ich tun?

5 Antworten

Du hast die falsch mod version das war auch mein problem dann hab ich die richtige installiert hat auch nich funkt. In deinem fall müsstest du dass hier installieren
CoFHCore : minimum version required is 1.7.10R3.0.0B6

Du musst dir eine neuere version von cofhcore installieren.

Dir fehlt ein Mod für den Forge mod anscheinend

Ich mache immer so ich nehme erst einen raus dann starte ich minecraft und gucke op das problem weiter da ist .

Hast du bspkrsCore drin? Die brauch man meistens damit die Mods sich nicht stören.

Was möchtest Du wissen?