mein quad core pc zeigt mir nur noch 1 kern an?

5 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Eventuell im Taskmanager unter Ansicht-> CPU verlauf auf "Ein Diagramm, Alle CPU´s" versehentlich umgestellt?

 - (Computer, PC, Software)

neine leider nicht

0
@King0best

Eventuell in der msconfig (Systemkonfiguration) was verändert?

Denn hier kann man einstellen wie viele Kerne Starten sollen (unverändert/Standart immer alle aktiv)

0
@Gelektro

ja da war ich zwar drin aber hab da eig  nichts verändert

heute nacht hatte ich da nachgeschaut und da konnte ich zum starten 4 prozessoren auswählen wenn ich jetzt da hin gehe nur noch einen

0
@Gelektro

hab da jetzt nochmal nen bild hochgeladen wo man das sehen kann

0
@King0best

Gib mal unter "Ausführen" folgendes ein:

bcdedit /deletvalue numproc

starte danach mal dein PC neu

0
@Gelektro

du bist der beste es klapt wieder alles wie gehabt einzigste ist nur der meinte jetzt grad irgendwas von wegen grafikkarte konte nicht geladen werden aber denke das problem bekomme ich wieder hin

0
@King0best

hab jetzt grad aber nochmal pc neu gestartet weil wegne grafikkarten dings was der mir angezeigt hat und jetzt ist es wieder wie davor

0
@King0best

Dann probier nochmal den befehle auszuführen und ggf 2x Neustarten, alternativ den Befehl:

Bcdedit /deletevalue onecpu

0
@Gelektro

also hab pc nochmal neu gestartet hat aber nichts gebracht

dan habe ich deinen alternativ befehl versucht hat nichts genützt ist immernoch so

dann habe ich deinen ersten befehl nochmal versucht bringt jetzt aber auch nichts mehr und wo ich den erstem befehl grad nochmal versucht habe hat sich mein pc auch nicht von alleine runtergefahren wie beim ersten mal als ich den eingegeben habe

0
@King0best

Und dennoch wird dir im Taskmanager nur 1 Kern angezeigt?

Und unter msconfig ist aber alles wieder auf Standard vorerst? (nichts aktiviert mit der Anzahl kernen?)

0
@King0best

bringt das vieleicht was wenn  ich den ein paar tage zurück setzte ??? bzw geht das überhaupt ? kenne das halt nur noch von win XP

0
@King0best

Ich glaube nicht dass das was bringt, der BCDEdit befehl macht auch nichts anderes als die Einstellung unter msconfig zurück zu setzen.

Daher bezweifle ich, dass es was bringt, einen früheren Wiederherstellungspunkt zu nutzen.

0
@King0best

ich war jetzt grad mal in der system wiederherstellung und da steht das mein pc heute nacht um 2:07 uhr nen windows update installiert hat kann das ganze auch da dran liegen ?

0
@King0best

Könnte schon sein, dass es daran liegt, ich würde sonst mal eine Überprüfung starten mit 

sfc /scannow

0
@Gelektro

hab meinen pc jetzt mal zurück gesetzt auf bis vor das update hat aber auch nichts gebracht

die überprüfung ist am laufen

0
@King0best

Hab versehentlich im anderen Kommentar geantwortet:

Sollte die Überprüfung auch nichts bringen, führe dann mal nur den Befehl "bcdedit" aus und mach dann mal ein Printscreen.

Damit du den machen kannst, musste die Eingabeaufforderung starten (in Ausführen CMD eingeben, danach bcdedit)

0
@Gelektro

ja hab ich gemacht bild davon hab ich schon hochgeladen

0
@King0best

Wie ich es mir dachte Startet Win immer noch nur mit einem 1 Kern, starte mal die Eingabeaufforderung als Admin (rechtsklick auf cmd.exe --> Als Administrator ausführen) und führe mal den befehl erneut aus:

bcdedit /deletevalue numproc

falls du beim ersten mal direkt in ausführen den befehl von mir kopiert und ausgeführt hast, hätte nichts passieren sollen, da ich ein Buchstaben vergessen hatte und sehen konnte man es nicht da sich ja cmd recht schnell dabei geöffnet und geschlossen hatte.

0
@Gelektro

wie melde ich mich den als administrator an ?

0
@King0best

ok hab das jetzt gemacht hab mich als admin angemeldet und das dan als admin sufüren gemacht und alles jetzt meint der vorgang wurde erfolgreich beendet

0
@King0best

also hab jetzt alles gemacht und meinen pc 3x neu gestartet und es ist jetzt wieder alles gut hab meine 4 kerne und alles vielen vielen vielen rechtherzlichen dank

auch meine cpu auslastung bleibt bei unter 20% wenn ich firefox starte nicht wie davor bei 100%

es funktioniert jetzt aufg jeden fall alles vielen dank

fals nochmal ein problem auftritt mede ich mich nochmal (:

aber soweit klapt jetzt alles danke

0

Mach mal ein Bild von dem Task Manager und von der Systeminfo und von dem GeräteManager-> Prozessoren

wie stelle ich jetzt die bilder hier rein das du die sehen kannst

0

Nicht bei mein Kommentar kommentieren sondern deinen Beitrag kommentieren

0

so habs geschaft (;

0
@King0best

Sollte die Überprüfung auch nichts bringen, führe dann mal nur den Befehl "bcdedit" aus und mach dann mal ein Printscreen.

Damit du den machen kannst, musste die Eingabeaufforderung starten (in Ausführen CMD eingeben, danach bcdedit)

0

hab jetzt das mal gemacht

 - (Computer, PC, Software)

Was möchtest Du wissen?