Mein PC startet nicht mehr wegen meiner neuen Graftikkarte.

...komplette Frage anzeigen

8 Antworten

Lass die Finger von diesen Molex auf PCI-E Adaptern !!! -> Brand-Gefahr !

Des Netzteil hat 4 PCI-E Strom-Stecker wenn es modern ist (darum ganz genaue Bezeichnung)

Netzteil: BeQuiet mit 730 Watt

Welches ganz genau (Bild vom Aufkleber) ? -> ist es das L8-CM-730W ?

das BeQuiet L8-CM-730W hat 2x 6+2 Pin & 2x 6 Pin für Grafikkarten ( = mehr als genug)

gilt auch für Power-Zone & Straight-Power E9

alt: Asus Geforce 640 GTX

ausbauen & als Notnagel aufheben

IONTUU 25.12.2013, 21:00

Ok danke ich habe ein bequiet mit der Bezeichnung straight Power

0
surfenohneende 25.12.2013, 23:14
@IONTUU

Ok danke ich habe ein bequiet mit der Bezeichnung straight Power

welches GANZ genau -> welche E-Nummer ist es das E9 ? (wenn Ja = Top)

0

versuche mal eine neue Partition zu machen oder eine andere Festplatte zu benutzen und darauf dann Windows zu installieren, Windows muckt manchmal bei neuer Hardware

egoshootersucht 25.12.2013, 15:28

Ach was, das dürfte ab Windows 7 kein Problem mehr sein. Bei mir hat es nach 6 verschiedenen Grafikkarten ja auch nicht gemeckert.

0
IONTUU 25.12.2013, 18:19

Also ich werde es aus probieren aber mein Hauptsächlichen Problem ist das mein Computer quasi einfriert nachdem man die Möglichkeit hat ins BIOS zuwechseln siehe Bild

0

Ok ich konnte das Problem auf die Software eingrenzen da mein Speaker keine entsprechende Fehlermeldung gibt.

Achso eine Idee hätte ich noch: Siehst du diese silberne runde Batterie zwischen dem blauen und dem schwarzen PCI-E Steckplatz. Entferne sie mal für mindestens 7 Stunden, tu sie dann genau so wie vorher wieder rein, dann solltest du mal mindestens bis ins BOOT-Menü kommen. Ansonsten, wenn alles nichts hilft, tausch die Karte um. Dann ist sie wohl defekt. Die Kabel wären alle richtig angesteckt. Und, bevor ich es vergesse: In der Fragestellung steht "Geforce 640 GTX". Die gibt es nicht, höchstens eine 640 GT. :-)

IONTUU 25.12.2013, 03:00

Entschuldigung da habe ich etwas im Kopf vermischt. :D Ich hoffe du kannst mir erklären was du genau mit der Batterie meinst und wo sie denn liegt weil ich sehe sie nicht. (auf der Grafikkarte oder Mainbord) Das hat ruhig Zeit bis Morgen Übermorgen und auch noch später weil ich ab heute 10:00 Uhr nicht mehr zuhause bin.

0
IONTUU 25.12.2013, 18:15
@egoshootersucht

Danke sehr Ich habe noch 1 Theorie woran es liegen könnte.

Könnte es sein das vielleicht eine onboard Grafik vorhanden ist und nicht deaktiviert ist. Würde mich freuen wenn du deine Meinung dazu sagen würdest

0
egoshootersucht 25.12.2013, 20:09
@IONTUU

Nein, das kann nicht sein, weil das Mainboard selbst keinen VGA/DVI/HDMI Anschluss hat und somit auch keine integrierte Grafikkarte haben kann. Und wo steckt man sonst das Monitorkabel an, wenn keine Grafikkarte vorhanden ist und das Mainboard keinen Monitoranschluss hat. Aber wie gesagt, probiers mal mit der Batterie.

1

Oh, zu Weihnachten? Ganz schön großzügig meinste nicht? Aber egal. Hast du denn den 6-pin und den 8-pin Stromanschluss angesteckt? So mache ich es immer: Wenn ich eine neue Grafikkarte einbaue, dann deinstalliere ich den alten nicht, sondern tausche einfach nur die Karte. Danach melde ich mich an, lege die CD ein und inszalliere den mitgelieferten Treiber. Wenn er installiert ist, suche ich auch gleich nach neuen Updates dafür, denn der mitgelieferte Treiber ist sicher nicht mehr der neueste. Was du nun tun könntest: Bau die alte nochmal ein und installiere dessen Treiber. Dann mach es so wie beschrieben. Das sollte funktionieren.

IONTUU 25.12.2013, 01:44

Ich habe den 6pin angesteckt dabei wollte ich nochmal fragen ob ich den 6pin vom netzteil nehmen muss oder ob es auch ok ist wenn ich diesen "Adapter" auf die Stecker die man für z.B. für Lüfter benutzt und nartürlich auch den 8 pin. und P.S. ich habe die hälfte selbst gekauft und es gab sie für 450 euro.

0
egoshootersucht 25.12.2013, 01:48
@IONTUU

Wenn du die Adapter benutzt und beide Kabel mit dem Netzteil verbunfpden sind, müsste es normalerweise gehen. Kannst du mal ein Foto posten?

0
IONTUU 25.12.2013, 01:54
@egoshootersucht

Entschuldigung ich bin erst vor einer Stunde beigetreten ich weiß nicht wie ich das mache kannst du es mir kurz erklären?

0
egoshootersucht 25.12.2013, 02:19
@IONTUU

Ja du machst einfach eine neue Frage mit dem Titel, keine Ahnung, "Bilder, gehört zu anderer Frage" und dann kopierst du einfach den Link von der Frage hier rein. Tut mir leid, falls ich heute nicht mehr antworten kann, ist schon ziemlich spät und ich muss um 8:00 wieder aufstehen.

0

Schauen ob Grafikkarte, Monitorstecker und Stromstecker der Grafikkarte richtig drin sind. Schau ob nichts zwischen Karte und Mainboard hängt. Die muss sauber eingesteckt sein.

Neue Karte raus, alte wieder rein. Wenn die geht mal ein Spiel starten. Sollte alles ohne Probleme laufen.

Runterfahren, Netzschalter aus machen, vielleicht mal erden. Neue Karte wieder rein.

Wenns wieder nicht geht, auch bei den anderen Monitor Anschlüssen. Grafikkarte einpacken umtauschen.

Wo ist die Karte her, aus einem Laden oder aus dem Internet? Aus dem Laden ist die Wahrscheinlichkeit groß das (Media Mark) die Karte zurück bekam, einfach neu verpackt und wieder verkauft hat.

Du wechselst von einer Gforce auf eine Gforce, da musst du gar nix erst oder extra deinstallieren. Und die Treiber in Win haben auch nix mit dem BIOS System zu tun. Also liegts nicht an den Treibern.

Wenn du von Gforce auf Gforce wechselst, 1. das gilt für alle Grafikkarten, benutze nie die Treiber CD. Absolut nutzlos diese Treiber. Immer von der Nvidia/AMD Page die neuesten Treiber laden. 2. Im Installationsprogramm der neuen Treiber einfach ein Haken bei "alte Treiber entfernen" setzen. Somit spart man sich viel Zeit und Stress.

Wenn die Treiber nicht passen, macht benutzt Win automatisch die Standard VGA Treiber. Bild kommt also immer. Ein Blackscreen wird es also nicht geben.

IONTUU 25.12.2013, 01:52

Ja die karte ist aus einem Laden (Saturn) aber bei mir liegt das problem daran das wenn ich den PC einschalte kommt der piepston so wie immer dann kommt die Anzeige um in BIOS zu wechseln und mehr geht nicht. Es ist schon nicht möglich mit der Delete Taste ins Bios zu wechseln. Der Bildschirm ist einfach eingefroren.

Ich kenne mich nicht so gut aus könntest du mir eventuell den Begriff "erden" erklären und ich wollte fragen es ist kein Problem wenn die Karte mit einem HDMI Kabel angeschlossen ist oder?

0
egoshootersucht 25.12.2013, 01:55
@IONTUU

Erden bedeutet, sich frei von elekteischen Spannungen zu machen, die die Karte beim berühren zerstören könnten. Dazu fasst man einfach ein Stück Metall (zum Beispiel einen Heizkörper) an.

0
IONTUU 25.12.2013, 02:01
@egoshootersucht

Ok danke schön auf dies habe ich schon beim Einbau und auch beim Umsetzen geachtet. :)

0
Ganterman 25.12.2013, 02:05
@IONTUU

Egal ob DVI, VGA, HMDi oder Diplayport. Ein Bild muss kommen, und hängenbleiben darf nix.

Ich tippe halt auf eine Kaputte Karte, wenn du nicht irgend wie den RAM beim aus/einbau angekratzt hast.

Probier deine alte Karte aus. Wenn die geht, und die Neue richtig eingesteckt war. Ist sie kaputt.

0
IONTUU 25.12.2013, 02:12
@Ganterman

Ja die alte funktioniert und die neue ist richtig angeschlossen Danke für deine Bemühungen. Ich stelle trotzdem noch ein paar Bilder hoch

0

Und hier ist ein Bild vom Bildschirm

Bildschrim - (PC, Windows, Grafikkarte)

Hier sind die Bilder von der Verkabelung

Verkabelung - (PC, Windows, Grafikkarte) Verkabelung - (PC, Windows, Grafikkarte)
egoshootersucht 25.12.2013, 02:25

Mach mal ein Bild wo man das ganze Innenleben sieht.

0
IONTUU 25.12.2013, 03:04
@egoshootersucht

Ich werde das später hochladen weil ich schon wieder die andere Grafikkarte eingebaut habe. :)

0
surfenohneende 25.12.2013, 19:42

Lass die Finger von diesen Molex auf PCI-E Adaptern !!! -> Brand-Gefahr !

ein 700+ Watt Netzteil muss 2x 6+2 Pin & 2x 6 Pin für Grafikkarten haben

0
Ganterman 28.12.2013, 19:29

Egal ob mit Adapter oder Original PCIe Stromanschlüssen, wenn die Karte nicht funktioniert. Ist entweder das Mainboard inkompatibel, und du machst mit der Alten Karte noch schnell ein BIOS Update und versuchst es nochmal.

Oder du akzeptierst das die neue Karte Kaputt ist, und du holst dir Ersatz.

Wenn du die neue Karte in einem anderen PC kurz einbauen könntest, würde das auch ungemein helfen.

Vielleicht stellst du auch mal kurzzeitig das ASUS BOOT LOGO aus. Vielleicht steht ja eine Fehlermeldung da.

0

Was möchtest Du wissen?