Mein PC schaltet bei Black Flag sofort aus

...komplette Frage anzeigen

1 Antwort

Hi,

poste uns mal bitte Dein Netzteilmodell hier rein.

Bitte den aktuellen Grafikkartentreiber installieren.

Gruß

Grafiktreiber ist der aktuellste, einmal mit dem WHQL von Nvidia und dem aktuellsten Beta Treiber getestet. Netzteil kann ich leider nicht mehr genau sagen... ist schon länger her. Hat aber glaube ich 650 oder 700 Watt.

0
@Yosuke30

Netzteil kann ich leider nicht mehr genau sagen... ist schon länger her. Hat aber glaube ich 650 oder 700 Watt.

Das sagt genauso viel aus, als hättest Du nicht hier gesagt.

Also nimm die Seitenwand ab und notiere Dir das Netzteil-Modell.

Es gibt 650Watt NT die nicht mal die 480Watt unter +12V leisten.

Gruß

0
@Geheimrat

Sorry, war wie gesagt eben nochmal nachschauen. Ist das Lepa B850, eben nochmal gegoogelt, das Netzteil ist es also schonmal nicht...

1
  • ~140Watt CPU (onkl. OC)
  • ~244Watt GTX580
  • ~70Watt der Rest (Board, Lüfter, HDD...)

= ~450Watt auf +12V unter Vollast

Dein Netzteil sollte schon 480Watt auf +12V leisten können.

0
@Geheimrat

Habe eben nochmal nachgeschaut, es ist ein Lepa B850. Das müsste doch eigentlich reichen?

0
@Yosuke30

Ja, reicht locker, wenn es das B850-MA ist, kenn auch kein anderes Modell davon.

NT können wir dann schon mal ausschließen.

Als Nächstes schaue bitte in die Ereignisanzeige unter Windows-Protokolle ob es da Fehler gibt.

Gruß

0
@Geheimrat

Danke schonmal für deine Hilfe. Eben reingeschaut, keine Fehler, nur jede Menge Informationen, unter System und Anwendungen Reiter.

1
@Geheimrat

Eben noch in den letzten Tagen 2 kritische Eintragungen gefunden, heißen "Kernel Power" und bei Beschreibung steht, dass eventuell die Stromzufuhr unterbrochen worden ist. Und 2 Fehler wegen "Ereignisfilter mit Abfrage "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" konnte im Namespace "//./root/CIMV2" nicht reaktiviert werden aufgrund des Fehlers 0x80041003"

Sagt mir aber leider garnichts :-(

0
@Yosuke30

"Kernel Power" und bei Beschreibung steht, dass eventuell die Stromzufuhr unterbrochen worden ist.

Dann stimmt was mit dem Netzteil, den Anschlüssen oder dem Board nicht. Wurde der 8-pin CPU-Stromanschluß, der 24pin Mainboard-Stromanschluß und die 2 PCIe-Stromanschlüsse der GTX schon mal kontrolliert? Auch mal den/die Stecker der zum PC führt kontrollieren.

Was hängt denn noch alles an der Steckdose?

Gruß

0

Was möchtest Du wissen?