Mein neuer selbstgebauter PC startet nicht. Was soll ich machen?

...komplette Frage anzeigen

7 Antworten

Alles abklemmen, Arbeitsspeicher bis auf 1 alle raus, Grafikkarte raus, nur Mainboard, Prozessor und Netzteil, und Systemlautsprecher (der kleine im Gehäuse). Dann die beiden Pins für Power mit Schraubenzieher überbrücken. 

Startet der PC dann? Oder gibt es merkwürdige Piep-Signale? Die kannst du nachschlagen.

Hat das Bios Update was gebracht?

Antwort bewerten Vielen Dank für Deine Bewertung
Axmaster03 02.04.2016, 15:33

Das habe ich alles schon probiert. Und wie kann man ein BIOS update machen wenn der pc nicht funzt?

0
Axmaster03 02.04.2016, 15:39
@Axmaster03

Huh... 

They call you god

Danke es funktioniert er läuft was soll ich dann machen?

0
burninghey 02.04.2016, 15:43
@Axmaster03

Jetzt die Grafikkarte, und schauen ob du ein Bild bekommst, und schrittweise den Rest. So findest du raus was kaputt ist :)

http://www.asrock.com/mb/AMD/FM2A68M-HD+/?cat=Download&os=BIOS das InstantFlash Bios runterladen, und auf das rote + klicken und der Anleitung folgen. Im Prinzip musst du an einem anderen Rechner das Bios auf einen Stick ziehen und damit dein PC starten.

1
Axmaster03 02.04.2016, 15:45
@Axmaster03

Ich hab den jetzt so ein paar mal an und ausgeschaltet. Jetzt tut sich iwi garnichts mehr.

0
Axmaster03 02.04.2016, 16:11
@burninghey

Ich hab jetzt nur die cpu den kühler die graka das mobo und das NT drin. Habe jetzt Blackscreen

0
Axmaster03 02.04.2016, 16:38
@burninghey

Was meinst du mit "Bild" bei mir kommt nur Blackscreen ist das gut?

0
burninghey 02.04.2016, 16:44
@Axmaster03

Nimm erstmal die Graifkkarte wieder raus, du hast da doch ne CPU mit integrierter Grafik, den Monitor am Board anschließen.

Wenn er dann nicht läuft liegts wahrscheinlich doch am alten Bios.

0

Alle Kabel nochmal überprüfen ob sie angeschlossen sind. Test auch ob du keine Kabelbrüche verursacht hast.

Desweiteren empfehle ich dir eine genauere Beschreibung deines Problemes zu geben. Wenn sicht garnichts tut hast du ein defektes Netzteil oder es fehlen Kabel.

Antwort bewerten Vielen Dank für Deine Bewertung
Axmaster03 02.04.2016, 15:31

Ich habe schon mehrmals gecheckt ob alle kabel richtig drin sind. Kaputt ist sicher nichts da er vor einem tag noch funktioniert hatte. Powerbutton ist auf ON. Nichts passiert

0

Ist das Netzteil an? Steckt der Stecker drin? Sind alle zwei oder drei Versorgungsstecker auf dem Mainboard richtig gesteckt? Hast du defekte Teile verwendet? Ist der On/Off-Taster nicht gesteckt?

Frage jemanden, der sich damit auskennt und das sieht, was du falsch gemacht hast.

Antwort bewerten Vielen Dank für Deine Bewertung

Öffne das Gehäuse und schau ganz genau nach, ob auch alle Kabel richtig angeschlossen sind. Überprüfe auch mal auf der Rückseite des Rechners, ob der Netzschalter des Netzteils auf "On" steht.

Antwort bewerten Vielen Dank für Deine Bewertung
Axmaster03 02.04.2016, 15:25

Habe ich schon gemacht nichts ist passiert.

0

Heyhou,

Dann erst mal am Setup meckern... Warum verbaust du einen i5 2500k mit einem H61-Mainboard? Das Mainboard unterstützt den freien Multiplikator der CPU nicht. Aber egal, hät dir eh nur 2-3 € gespart ^^ Dennoch hättest nun wirklich in ein P67 Board investieren können... glaub mir, das wirst du noch bereuen :) ^^

Nun zu deinem Problem: Mach am besten aml ein Foto von deinem Mainboard inklusive der Stecker, wie sie aktuell angesteckt sind, und lad das mal hoch (bitte möglichst gute Qualität; hochladen z.B. auf directupload.net)

Das Problem liegt wahrscheinlich an deinen Frontpanel-Anschlüssen; Die hast du womöglich nicht richtig gestöpselt. Der Frontpanel-Steckplatz am Board ist ganz rechts unten; Das Ding, wo oben 4 Pins nebeneinander sind, darunter 5 Pins; Oben fehlt quasi der ganz rechte. Den Stecker mit "Power Switch" musst du in der oberen Reihe (wo 4 sind) ganz rechts einstecken. Wie rum ist hier egal, da der Einschaltknopf nur ein Taster ist, der dafür sorgt, dass kurz Strom fließt. Pwr LED, HDD LED und Reset Switch kannst du getrost ausgesteckt lassen; Die HDD LED zeigt dir nur an, wenn die HDD arbeitet; Die Pwr LED, wenn der PC an ist; und der Reset Knopf... meint Gott, der nimmt auch einfach nur den Strom - da kannste genau so gut hinten am Rechner den Schalter vom Netzteil legen.

Übrigens: Bei deinen ganzen Kabeln ist Schwarz immer Masse / Minus / Ground, und das farbige ist immer Plus :)

Quelle: Gutefrage.net Text von PrinceVan

Antwort bewerten Vielen Dank für Deine Bewertung
Axmaster03 02.04.2016, 15:27

Schreibst du vllt. Bei der falschen Frage?

0

1. Stromversorgung checken (Netzteil, Mainboard, Featplatte)
2. Kontakt zum On-Schalter des PCs checken und SCHAUEN OB DIE PINS DES ONSCHSLTERS RICHTIG ANGESCHLOSSEN SIND

Antwort bewerten Vielen Dank für Deine Bewertung

Kein piep? Dann check als erstes das Netzteil.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?