Mein GTA IV startet nicht mehr!

... komplette Frage anzeigen

5 Antworten

Scheinbar ist da beim Update was schiefgelaufen. Versuch das Spiel mal komplett zu deinstallieren. Dann installiere es nochmal neu und pack die neueste Aktualisierung drauf. Mit ner sauberen Installation sollte das eigentlich gehen. Wenn das nicht klappt, dann liegt das Problem nicht beim Spiel.

Antwort bewerten Vielen Dank für Deine Bewertung

Hab grad bemerkt das ich den allerneusten Patch von vor ca. 2 Wochen (v. 1.0.7.0) noch nich hatte und hab ihn gerade runtergeladen! Mal gucken ob es mit dem Patch funzt!

Hab erst gar nicht daran gedacht das ich nicht die aktuellste Version habe, da ich schon die Version 1.0.6.0 installiert hatte und nicht erwartet hatte das Rockstar noch ein Patch bringt!

Antwort bewerten Vielen Dank für Deine Bewertung

Hallo LigGamerNoOne, Wenn du diese Aktualisierung heruntergeladen hast,sind meistens noch paar Fehler in dem Download!Jeder Download ist nicht 100% Fehlerfrei und macht die programme kaputt! Wenn du pech hast musst du ein neues Spiel kaufen.Es gibt ein Modul,das kann man kaufen.Es ist für Bestimmte Spiele NICHT FÜR ALLE!Da kann man die Spiele mit Aktualisieren.Das dauert dannPaar minuten.Und nicht so ein Download.Dieser Modul kostet aber mind 29,99€(Er klappt nur für bestimmte spiele und PC's).

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von LilGamerNoOne
23.06.2010, 19:04

Ja ich weiß was du meinst! Aber ich hab es von einer seriösen Quelle und zwar von PC-Games-Hardware! Da wird schon kein Virus oder ähnlich drin sein!^^

0
Kommentar von Thurgan
23.06.2010, 19:06

Ein Update-Modul? Wie kommst du darauf, dass ein beschädigter Patch das Spiel soweit beschädigen kann, dass man es nicht neu installieren kann, sondern neu kaufen muss? Sorry, aber meiner Meinung nach ist das, was du da schreibst, ziemlicher Unsinn. Ein Patch kann niemals die CD/DVD, auf der das Spiel geliefert wurde, beschädigen. Das wäre ja auch noch schöner.

0

Danke euch!

Aber mein GTA IV wollte auf einmal nicht mehr starten weil ich noch ASI-Loader usw. gemodet hatte um einen Tacho ins Game zu bekommen!^^ Den hab ich jetzt rausgemacht! Endlich gehts wieder!!

MfG LilGamerNoOne

Antwort bewerten Vielen Dank für Deine Bewertung

ist is geladen ??? auf alle fälle würde ich einen patch suchen

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von LilGamerNoOne
23.06.2010, 19:01

Ja das mit dem Patch stimmt ja hab ja jetzt den aktuellsten und werde ihn gleich ausprobieren! Und nein es ist nicht geladen sondern Original!!

0

Was möchtest Du wissen?