Mein Freund kann mein Visual Studio Setup nich Starten?

...komplette Frage anzeigen

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Du hast ihm das fertige Programm gegeben richtig? Was steht denn bei ihm wenn er es startet?

Dort steht das er es nicht starten kann und ich habe auf veröffentlichen gedrückt wie man es auch muss und dann in eine Zip datei gepackt und ihm geschickt und er kann das setup nich starten also es startet und dann kommt der error

0

Geht es bei dir? Und steht steht da nur da "kann Programm nicht starten" oder steht da auch was genaueres drauf?

0
@XVirusX

Bei meinem Freund weiß ich nicht und bei mir steht das es dort nicht gestartet werden bzw k stalliert werden kann weil ich es schon woander habe

0
@XVirusX

Oder kann man irgendwie anders die datei veröffentlichen

0
@RyonicFire

Hast du ein Setup erstellt oder nur so eine exe? Ich veröffentliche die Datei immer, indem ich es auf Release stelle und dann auf Erstellen > **** erstellen. Die Datei ist dann im Projekt Ordner unter bin > Release.

0
@XVirusX

Wenn ich es wie du mache, dann geht es. Ich kriege nur die gleiche Fehlermeldung wenn ich die Datei in Application Files\****_1_0_0_0 öffne

0

Probier ihn mal nur die Debug Datei zugeben, diese befindet sich in dem Projektordner unter "\bin\Debug". Die Datei wird immer erstellt wenn du das Programm zum testen startest.

MfG DARKDacil

Die Debug Datei oder Release Datei ?

0
@DARKDacil

Der Splash Screen geht und danach steht bei ihm Anwendung Funktoniert nicht mehr aber danke für die antwort soweit ging es sonst nie vlt ne idee warum es dann abstürtzt bei mir geht es auch

0
@RyonicFire

Nutzt du die Forms von Basic um Rechtecke oder ähnliches anzuzeigen? Nutzt ihr beide die selbe Windows Version?

0

Was kommt den für eine Fehlermeldung? Kannst du es starten?

Ich kann es starten und die genaue fehlermeldung weiß ich nicht ich schätze es fehlen .dll dateien oder so

0
@RyonicFire

Das Setup kann ich nicht starten aber die Exe beim Setup Steht Anwendung kann hier nicht gestartet werden da sich die datei bereits bei einem anderen speicxherort befindet

0

Schick deinem Freud doch mal den ganzen Ordner, also /deinprojektname/bin/debug oder /release Dann sollte es funk. Lg welt101

0
@welt101

werde ich gleich mal testen gibt es eigentlich einen Unterschied ob ich ihm den
/bin/debug ordner schicke oder den /obj/debug ordner ?

0

Was möchtest Du wissen?