mein firefox eigt ein fehler meldung dass shock flah plugins ist beschädigt

...komplette Frage anzeigen

1 Antwort

Wie wärs mit Einzelheiten?

Version FF (aktuell 24.0)? Version Flashplayer (aktuell 11.8.800.168)?

Hardwarebeschleunigung aktiviert? Dann mal deaktivieren:

Bei einem frisch geladenen und angehaltenen Flashvideo einen Rechtsklick ausführen, Eigenschaften, erster Tab (Anzeige) -> Häkchen raus bei Hardwarebeschleunigung aktivieren Einstellungen -> Erweitert -> Allgemein, Abschnitt Browsing: Häkchen raus bei Hardware-Beschleunigung verwenden, wenn verfügbar Plugin-Container deaktivieren: Adresszeile: about:config -> Abfrage Hier endet möglicherweise die Gewährleistung - Ich werde vorsichtig sein, versprochen bestätigen, Zeile Filter: dom.ipc.plugins.enabled, Doppelklick auf den Treffer in der Liste, um den Wert von true auf false zu ändern. Gleiches Vorgehen für dom.ipc.plugins.timeoutSecs und hier als Wert -1 eintragen, danach Firefox neu starten.

Was möchtest Du wissen?