Mein Computer deaktiviert immer nach genau 10 min die Verbindung zum Monitor woran kann das liegen?

5 Antworten

Mach mal ein treiber update und schaue ob du in der software deiner grafikkarte eine einstellung findest die das steuert.

Hab die neueste Version vorhin installiert. Kein Erfolg. Gibt auch keine Einstellung in der Software

0

Hast du vielleicht an denn einstellungen geändert an deinen Monitor bzw Grafik einstellungen.

Wie gesagt tritt das Problem bei 4 verschiedenen Monitoren auf. Genauso bei einem Samsung Ultra-HD Fernseher. Alle erhalten nach 10min kein Signal mehr. In den Einstellungen des Nvidia Tools habe ich keine Einstellung gefunden welche die Verbindung nach einer bestimmten Zeit trennt.

0
@SPanther1987

Es liegt dann an deiner Grafikkarte stell mal deine Grafiktreiber zurück

0
@Sc0epZz

Habe gerade den neuesten Grafikkartentreiber von Nvidia installiert und als "saubere" Installation ausgeführt. Problem besteht weiterhin. Zudem ist mir aufgefallen, dass mein PC auf der Arbeit genau das selbe Problem hat. (Windows 10, GTX 980ti) Beide schalten nach 10min die Verbindung zum Monitor ab. Eventuell hat es etwas mit Windows 10 zu tun? Denn alle anderen Rechner auf der Arbeit mit Windows 7 machen es nicht.

0

Ist eine Einstellung in den Energiesparoptionen.

Wie gesagt dort steht alles auf Höchsleistung; Monitor abschwalten: Nie, Energiesparmodus: Nie, Standby: Nie. Genau deshalb ist es ja so seltsam. In manchen Foren schrieben Leute, dass eventuell ein vorinstalliertes Tool des Mainboards sich einschaltet und trotzdem die Verbindung trennt. Allerdings finde ich kein Mainboard Power-Saving Tool auf dem PC. Verbaut ist ein Gigabyte Mainboard

0

Was möchtest Du wissen?