Mehrere =WENN(UND( miteinander verbinden, wer kann mir bitte dabei helfen?

...komplette Frage anzeigen

2 Antworten

Wie wäre es damit:

=WENN(UND(A1=B1;C1=0);1;WENN(UND(A1=D1;E1=0);2;WENN(UND(A1=F1;G1=0);3;0)))

Trifft das in etwa Deine Vorstellung?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Oubyi
17.02.2016, 03:33

Ich sehe gerade in Deinem Kommentar zu  Camilletekin, dass Du immer nur 1 als Ergebnis habe willst. Dann kannst Du Dir die WENN-Verschachtelung sparen:

=ODER(UND(A1=B1;C1=0);UND(A1=D1;E1=0);UND(A1=F1;G1=0))*1

0

=WENN(A1>A3;A4;=WENN(A2>A5;A6))

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Camilletekin
17.02.2016, 00:05

Also hab jetzt eigene zellbezüge benutzt

0
Kommentar von Marceloblau01
17.02.2016, 00:43

diese Formel funktioniert gut wenn ich ein wenn und habe =WENN(UND(A1=B1;C1=0;1;0)) was ist wenn ich aber noch =WENN(UND(A1=D1;E1=0;1;0)) und dann noch =WENN(UND(A1=F1;G=0;1;0)) habe?
Ich könnte natürlich jedes in eine eigene Zelle machen und dann alle Zellen nach 1 und 0 abfragen aber geht das nicht auch mit einer Formel?

0

Was möchtest Du wissen?