Mehrere =WENN(UND( miteinander verbinden, wer kann mir bitte dabei helfen?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Wie wäre es damit:

=WENN(UND(A1=B1;C1=0);1;WENN(UND(A1=D1;E1=0);2;WENN(UND(A1=F1;G1=0);3;0)))

Trifft das in etwa Deine Vorstellung?

Ich sehe gerade in Deinem Kommentar zu  Camilletekin, dass Du immer nur 1 als Ergebnis habe willst. Dann kannst Du Dir die WENN-Verschachtelung sparen:

=ODER(UND(A1=B1;C1=0);UND(A1=D1;E1=0);UND(A1=F1;G1=0))*1

0

=WENN(A1>A3;A4;=WENN(A2>A5;A6))

Also hab jetzt eigene zellbezüge benutzt

0

diese Formel funktioniert gut wenn ich ein wenn und habe =WENN(UND(A1=B1;C1=0;1;0)) was ist wenn ich aber noch =WENN(UND(A1=D1;E1=0;1;0)) und dann noch =WENN(UND(A1=F1;G=0;1;0)) habe?
Ich könnte natürlich jedes in eine eigene Zelle machen und dann alle Zellen nach 1 und 0 abfragen aber geht das nicht auch mit einer Formel?

0

Ich möchte folgende Excel Formel horizontal und vertikal kopieren,C1=WENN($A1=$B$1;1;""), in D1=WENN($A1=$B$2;1;"") usw. wie kann das funktionieren?

Hallo liebe Experten,

vielleicht kann mir mal wieder jemand helfen. die Formel wie beschrieben möchte ich horizontal und vertikal kopieren. Die Werte in B:B kommen in A:A mehrmals vor B:B geht von B1:B100 und A:A geht von A1:A1000 ich möchte nun die Formel in C1=WENN($A1=$B$1;1;"") bis C1000 kopieren aber auch von C1 für alle Werte von B2:B100 in 99 weitere Spalten. also D1=WENN($A1=$B$2;1;"") usw.

Vielen Dank im voraus MfG Uwe

...zur Frage

EXCEL Formel berechnen (WENN Funktion) für Inventur?

Hi,

ich brauche mal kurz Hilfe für eine Formelberechnung für eine kleine Inventurliste:

Ich habe 5 Möbelstücke, die aus jeweils unterschiedlichen Kombinationen von Elemente bestehen. Also beispielsweise:

TISCH 1(A1) - besteht aus: Tischplatte A(B1), Tischfüße A(C1), Zusatz A(D1) TISCH 2(A2) - besteht aus: Tischplatte A(B1), Tischfüße B(C2), Zusatz B(D2) TISCH 3(A3) - besteht aus: Tischplatte B(B2), Tischfüße C(C3), Zusatz A(D1) ...

Ich habe von den jeweiligen Komponenten aber nur eine bestimmte Menge X, das heißt, es gibt eine endliche Anzahl an Tischen, die gebaut werden können.

Ich dachte mir das ganze so:

=WENN(A1+1;(B1-1)(C1-1)(D1-1))

Also, wenn ein TISCH1 bestellt wird (also in Feld A1 eine "1" eingetragen wird - gibt es hier ein Formel um A1 zu "fixieren"? Also bei 0 zu starten und bei jedem +1,+2,+33 (wenn jemand 33Stk. bestellt) die Formel zu starten?) dann geht von B1 (hier ist zB 100 fix, weil 100 Tischplatten vorhanden sind) eine Einheit weg, bis es "0" sind. Im besten Fall färbt sich A1 bei einer Anzahl <10 der Komponenten rot, um darzustellen, dass es bald ausverkauft ist...

Klingt kompliziert... :/ Aber vllt. stehe ich auch nur auf dem Schlauch...

Vielen Dank! :)

...zur Frage

Excel. Wert durch Bedingung unveränderbar machen.

Hallo. Ich hab ein Problem in Excel. Ich will durch Formel einen Wert erhöhen, der aber ab erreichen eines bestimmten Wertes (z.B 4) nicht mehr fallen oder steigen kann. Ich hoffe ich kann mein Problem mit einem leichten Beispiel besser erklären. In A1 ist der Wert 1. In B1 ist der Wert 2. In C1 steht die Formel =Summe(A1+B1). Also hätte C1 den Wert 3. Jetzt verändere ich den Wert von B1 auf 3. Also hätte C1 den Wert 4. Jetzt soll aber der Wert 4 nicht mehr steigen oder fallen, wenn ich die Werte von A1 und B1 verändere. Ist es irgendwie möglich, durch veränderung der Formel, so eine Bedingung einzubauen? Hoffe auf schnelle Hilfe.

...zur Frage

Hilfestellung bei Excel Formel (Wenn/Istzahl/Suchen/Ersetzen)?

Hallo, Ich benötige Unterstützung bei meiner Formel:

=WENN(ISTZAHL(SUCHEN("ß";E1));ERSETZEN(E1;SUCHEN("ß";E1);1;"ss");WENN(ISTZAHL(SUCHEN("ö";E1));ERSETZEN(E1;SUCHEN("ö";E1);1;"oe");WENN(ISTZAHL(SUCHEN("ä";E1));ERSETZEN(E1;SUCHEN("ä";E1);1;"ae");WENN(ISTZAHL(SUCHEN("ü";E1));ERSETZEN(E1;SUCHEN("ü";E1);1;"ue");E1))))

Mein Anliegen ist, dass ich in Zelle A1 den Vorname einer Person notiere, Zelle B1 den Nachname einer Person, Zelle C1 die Firma und Zelle D1 Ort

Dies sind Werte die ich alle händisch eingebe. In der Zelle E1 verkette ich dies nun zu einer Emailadresse

=VERKETTEN(KLEIN(A1);".";KLEIN(B1);"@";KLEIN(C1);"-";KLEIN(D1);".beispiel.de")

Da diese aber noch Umlaute enthält, möchte ich dies in der Zelle F1 bereinigt haben mit der o. g. ersten Formel. Die Probleme bei der Formel entstehen, wenn die Emailadresse mehrere Umlaute enthält wie z. B. Zelle A1 Jürgen; Zelle B1 Jägermeister. Hier wendet Excel die Formel auf das erste ü an und lässt die weiten Umlaute außer acht.

Hat wer einen Lösungsvorschlag, wie ich die Formel ergänzen oder ändern müsste? Bitte keine Vorschläge mit der Funktion Wechseln!

...zur Frage

Wie kann ich bei ziehen B1;C1;D1;E4; --> B1=A1;C1=A2;D1=A3;E1=A4 erreichen?

  1. in B1 möchte ich Wert von A1 haben (B1=A1)
  2. danach möchte ich nur die Zeile ziehen die den wert von A2,A3,A4 übernimmt.

A1=a B1=A1, C1=A2, D1=A3, E1=A4 -----> mit zeihen A2=b A3=c A4=d

Habe versucht mit $ an allen Stellen..... funktioniert nicht Spalte transformieren in die Zeile möchte ich nicht

Besten dank

...zur Frage

Was möchtest Du wissen?