Manuelles downgrade von Android von 5.-- auf KitKat 4.4.2?

... komplette Frage anzeigen

1 Antwort

Xposed Framework läuft unter Android 5 ohne Probleme! Und auch sonst habe ich noch keine einzige App gehabt die unter Android 5 nicht läuft. 

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Daniel079
04.03.2016, 07:59

Nun, vor allem der extreme Akkuverbrauch ist mir als erstes aufgefallen und leider eben auch, dass xposed framework NICHT funktioniert, trotz deodexed Rom. Habe mich damals für Imperium entschieden und aus dem Recovery geflasht. Mir wurde aber damals gesagt, ich könne 4.4.2 wieder manuell draufspielen, finde dementsprechende Roms zwar, aber nicht für meinen Anbieter bzw. nur für Snapdragon S800 (habe S800, i9505 Version), ist es ein Problem, wenn ich statt ATO DRE (Hutchinson 3 Austria) ein ATO von A1 Austria nehme? Oder würde ich dadurch IMEI o.ä. verlieren?

0

Was möchtest Du wissen?