Makerbot lässt kein Filament raus.?

... komplette Frage anzeigen

1 Antwort

Hallo, ich habe zwar keinen Makerbot aber ich kann mir trotzdem folgendes Vorstellen: 

1. Die Nozzle ist verstopft oder nicht richtig sauber: In diesem Fall einfach die Nozzle auf ca. 230 °C erhitzen und dann das Filament mit der Hand durch die Nozzle drücken. Dann das Filament schnell herausziehen und das ende etwas abschneiden und den Vorgang 2-3 mal wiederholen. Wenn das nicht hilft das ganze auch mal bei 250 °C ausprobieren. Beim Ultimaker hilft auch wenn man das Filament mit der Hand bei 230 °C reindrückt, die Nozzle auf 80 °C abkühlt und es dann mit etwas Kraft herauszieht. Sollte die Nozzle immer noch nicht frei sein, kann man diese herausschrauben und mit einem Bunsenbrenner ausbrennen. 

2. Das Zahnrad am Extruder rutscht durch: Entweder den Andruck auf das Filament erhöhen (beim Ultimaker geht das mit einer Stellschraube am Extruder) oder schauen ob sich evtl. die kleine Madenschraube am Schrittmotor gelöst hat. 

3. Wackelkontakt am Kabel: Sowohl das Extruderkabel als auch die Kabel von Temperaturfühler und Schmelzeinheit überprüfen. Bei meinem X150 lag das Kabel des Temperaturfühlers einmal zu dicht an dem der Heizeinheit und dadurch waren die Messwerte falsch wodurch er nicht richtig aufheizte.  

4. Staub am Filament: Da sich Filament statisch aufläd, kann es sein das es zu viel Staub anzieht und somit die Nozzle verstopft. Ich lasser das Filament daher immer durch einen kleinen Schwamm mit einem Tropfen Öl (wirklich kleiner Tropfen) laufen bevor es in den Extruder geht. 

5. Zu niedrige Temperatur: Einfach die Drucktemperatur erhöhen. Ich habe mittlerweile Sommer und Winterprofile für meine Drucker angelegt. (Sommer etwas kälter und Winter etwas wärmer)  

 

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?