Mainboard statt Graka kaputt?

...komplette Frage anzeigen

2 Antworten

Wenn du eine neue Grafikkarte einbaust müssen auch die Treiber aktualisiert werden. nicht vergessen. wenn das alles nichts hilft mal den ram nach fehlern durchsuchen.

Amphi42 27.08.2012, 16:50

Erstmal danke für die schnelle Antwort!

Also die neuen Treiber hab ich installiert und die alten deinstalliert. Meinst du den ram der Graka oder den der auf dem Motherboard sitzt?

0
Regency98 27.08.2012, 17:00
@DieGeileGerdi

Ich glaube nicht, dass der System-RAM für die Bildfehler verantwortlich sein könnte.

Wenn es ein Speicher-Fehler wäre, säße er im VRAM der Karte. Und dass bei zwei verschiedenen Karten ein VRAM-Bug auftaucht, der die selben Bildfehler produziert, halte ich für sehr unwahrscheinlich.

0
Amphi42 27.08.2012, 17:14
@Regency98

ich habe gerade mit dem Windows-Tool den ram überprüfen lassen und dabei keine fehler gefunden und das der fehler an der graka liegt halte ich, da es bei beiden grakas der selbe fehler war, für unwahrscheinlich :(

0
DieGeileGerdi 27.08.2012, 20:13
@Amphi42

Dann nimm mal deine Grafikkarte und steck sie bei deinem Bruder ein. Mal schauen ob da welche fehler auftreten.

0

So etwas kann leider viele verschiedene Ursachen haben.

Das kann, wie schon angesprochen, lediglich am Treiber liegen. Auch kommt der PCIe-Slot des Mainboards in Frage. Auch der Monitor selbst, oder lediglich das Kabel können die Fehlerursache darstellen.

Was mir auffällt: Die von dir angesprochenen Bildfehler treten meistens bei einer zu hohen Betriebstemperatur der Karte auf. Und die (Außen-)Temperatur der Karte ist ja ein neutraler Faktor, der sowohl der Radeon als auch der Geforce zu schaffen macht.

Wie sieht´s denn mit deinem Kühlsystem aus. Und wo steht dein PC?

Lade dir das Tool GPU-Z herunter und schau dir die Temperaturen mal an.

Amphi42 27.08.2012, 17:17

nunja, das komischste an der sache ist, das der fehler manchmal sogar schon beim hochfahren im bios zu sehen ist und das es auch bei nur 50°C auftritt. ich hab gerade mit FurMark die graka auf ca 85°C erhitzt und der fehler tritt nicht erneut auf, anscheinend nur wenn ich den pc nach längerer zeit neu starte und nach etwas zeit (vllt 30 minuten, muss ich beim nächsten mal genauer drauf achten) verschwindet er wieder.

0
Regency98 27.08.2012, 17:31
@Amphi42

Ok, dann kann man einen temperaturbedingten Fehler aber wenigstens schon mal ausschließen.

Bleiben da noch der Slot, der Monitor und das Kabel.

Hat dein Board einen integrierten Grafikkern? Wenn ja, dann entferne die Grafikkarte vom Board und lass das ganze mal über die onBoard-Lösung laufen.

0
Amphi42 27.08.2012, 17:48
@Regency98

also da ich am board keinen ausgang finde an den man einen monitor schließen kann, denke ich das ich keine onboard graka habe, ich habe ein Asus M4A78 aber wenn ich onboard grafik hätte bräuchte ich doch auch den ausgang?

Den monitor und das kabel kann ich testen sobald mein bruder nachhause kommt, einfach mal bei ihm anschließen und schauen was passiert.

0
Regency98 27.08.2012, 17:55
@Amphi42

Trifft leider auch zu. Das M4A78 hat leider keine integrierte Lösung. Ist wohl der Overclocking-Ability zum Opfer gefallen. Verständlich...

Dann überprüf doch mal zuerst den TFT und das Kabel.

0
Amphi42 27.08.2012, 18:54
@Regency98

mein bruder kam gerade nachhause und meinte er hätte mit der graka auch schon probleme gehabt, kann sich aber nichmehr genau erinnern ... ich denke mal es liegt an der graka, ich werd mal paar freunde fragen ob die noch welche zum testen haben, ich danke dir erstmal vielmals für deine hilfe!

0
Regency98 27.08.2012, 19:05
@Amphi42

Möglich, aber diese Graka scheint ja identische Probleme zu haben. Da wäre ein Zufall sehr unwahrscheinlich.

0

Was möchtest Du wissen?