Mainboard hat keine onBoard Grafik,Bildschirm an die Grafikkarte angeschlossen,doch es kommt kein Bild?

...komplette Frage anzeigen

6 Antworten


Suche nach den Q-LEDs auf dem Mainboard zur Fehlerdiagnose.

Ansonsten:
Probiere einen BIOS-Reset gemäß Handbuch aus.

Gehe sicher, daß du die Grafikkarte auch richtig ans Netzteil angeschlossen hast.

Probiere eine Neues Einsetzen der Karte; evtl. auch eine Andee, falls du nch eine hast.

Probiere booten mit nur einem RAM-Riegel


Antwort bewerten Vielen Dank für Deine Bewertung
Bl4ckD3vil 26.08.2016, 15:28

Danke,habe den PC mit nur einem RAM Riegel gestartet und es hat funktioniert :D 

Hab's auch mit dem andern probiert,da hat das Motherboard wie verrückt gepiepst,also denk ich mal,dass der kaputt sein wird .

0
Agentpony 26.08.2016, 15:32
@Bl4ckD3vil

Na wunderbar, dann ist das Problem ja eingegrenzt. Du kannst es aber auch noch in unterschiedlichen RAM-Slots am Mainboard probieren, um einen Schaden am Mainboard auszuschließen.

0

Wahrscheinlich zu wenig Strom, oder aber du hast da was beim Zusammenbau kaputt gemacht, oder aber da bestand schon ein Defekt.

Vielleicht ist aber auch der Monitor defekt. Oder nur die HDMI-Buchse. Oder das Kabel.

Der Monitor ist aber schon eingeschaltet?

Antwort bewerten Vielen Dank für Deine Bewertung
Bl4ckD3vil 25.08.2016, 16:53

Habe es auch schon mit einem VGA Kabel probiert,geht auch nicht.

Habe ein 630 Watt Netzteil,für ASUS GTX 1060 Strix,AMD FX 8320 und für das Asus 970 Pro Gaming/Aura und ein paar Lüfter,reicht das nicht?

Und ja der Monitor ist eingeschaltet ;) 

0
qugart 26.08.2016, 07:13
@Bl4ckD3vil

Dann hat du beim Zusammenbauen wahrscheinlich irgendwas zerbröselt. Musst eben alles testen und gegebenenfalls austauschen.

0

Stecker richtig drinne? Wechsel mal die seiten des HDMI kabels, ist die grafka richtig eingebaut?

Antwort bewerten Vielen Dank für Deine Bewertung

Entweder bekommt deine Grafikkarte zu wenig Strom oder deine Grafikkarte ist nicht richtig an dein Netzteil angeschlossen. Oder die ist beim Zusammenbau was kaputt gegangen.

Antwort bewerten Vielen Dank für Deine Bewertung

Ist det RAM im richtigen Slot? Dies kann auch zu solchen problemen führen.

Antwort bewerten Vielen Dank für Deine Bewertung

Hast du nur den HDMI Ausgang bei der Grafikkarte oder auch einen anderen? Probier mal einen anderen, eventuell ist die Buchse hin

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?