Magix Video Deluxe 2013 hängt sich bei Exportierung auf

...komplette Frage anzeigen

2 Antworten

Wenn dein PC überhitzen würde, dann würde er schon was machen... je nachdem was im Bios eingestellt ist. Zumindest ne Notabschaltung bei ner gewissen Gradzahl ist eigentlich Standard.

Das die CPU Auslastung hoch geht ist normal. Wie heiß wird er denn beim encodieren?

Spontan das gefunden: http://www.computerwissen.de/windows/windows-probleme-loesen/artikel/windows-cpu-verbrauch-von-anwendungen-kontrollieren.html damit könntest zum testen deine CPU drosseln damit sie nicht so heiß wird (encoding dauert dann natürlich länger). Dann weißt du ob es an der CPU liegt oder nicht.

Auf längere Sicht solltest für bessere Kühlung sorgen. Ich nehm mal an er ist nicht übertaktet. Vielleicht WLP erneuern.

Erstmal danke für die schnelle und hilfreiche Antwort. Übertaktet habe ich nicht, nein. Dein Tool habe ich installiert und ausprobiert - es meldet sich und versucht die Porgrammpriorität zu senken wenn ich das richtig übersetzt habe. Genutzt hat es aber leider wenig. Zeitweise wurden sie mal nur zu 96% ausgelastet, um dann wieder auf 98/99% hochzugehen.

Ich habe zwei Prozessoren, die jeweils über 60° Celsius heiß werden. Magix reagiert nicht mehr sobald ich die Encodierung starte. Beende ich MVD über den Task Manager, geht die Temperatur schlagartig runter auf 44° und wieder langsam in den Normalbereich.

Ich habe es noch mit dem Super Converter versucht, der aber auch eine Fehlermeldung angibt mit irgendeinem DirectShow Encoder. Aber geht es nicht auch ohne zusätzlichen Konvertierer? :-/

Meine Computerdaten liste ich auch mal hier auf, falls es hilft: Motherboard CPU Typ DualCore Intel Core i5 650, 3433 MHz (26 x 132) Motherboard Name MSI MS-7616 Motherboard Chipsatz Intel Ibex Peak P55, Intel Ironlake Arbeitsspeicher 4023 MB (DDR3-1333 DDR3 SDRAM) DIMM1: Nanya M2Y2G64CB8HC5N-CG 2 GB DDR3-1333 DDR3 SDRAM (8-8-8-22 @ 609 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz) DIMM3: Nanya M2Y2G64CB8HC5N-CG 2 GB DDR3-1333 DDR3 SDRAM (8-8-8-22 @ 609 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz) BIOS Typ AMI (05/18/10)

Grafikkarte NVIDIA GeForce GTX 570 (1310400 KB) Monitor Samsung SyncMaster 940B/940Fn/940T/MagicSyncMaster CX914B (Digital) [19" LCD] (HMDL818906)

0
@Travajo

Wenn es ein Temperaturproblem wäre ist es egal welchen Konverter zu benutzt. Optimalerweise wird die Rechenleistung beim konvertieren immer ausgenutzt, was heißt 100% CPU Auslastung wenn es geht. Is ja logisch, warum soll ein PC mit halber Kraft berechnen wenn er auch die volle Kraft nutzen kann? Und das die Temperatur hochgeht wenn die CPU stärker arbeiten muss ist auch völlig normal.

60°C ist keine Überhitzung. Ist sogar ein normaler Volllastwert. Ab 70°C kann man sich Sorgen machen.

Vielleicht solltest mal ins Magixforum schreiben --> http://www.magix.info/de/forum/1-alles-zu-magix-programmen/10-video-deluxe/ (inkl. deiner HW Angaben und OS) Da die Version neu ist hat sie sicher noch Macken. Ich hab die Vorgängerversion und selbst die hat Macken die nie ausgebessert wurden ^^

Hast in VDL mal verschiedene Encoder ausprobiert um zu sehen ob es ein bestimmter ist der das Programm zum Absturz bringt oder generell die Exportfunktion? Könntest versuchen es unkomprimiert zu speichern.

0
@Yetanotherpage

Achso, ich hatte mir schon Sorgen gemacht dass mir die Dinger durchschmoren. Aber wenn man erst ab 70°Celsius Probleme hat^^ Ja dann werd ich dort mal einen Blick reinwerfen. Ist sicherlich keine schlechte Idee. Jo ich hab auch schon ein paar Encoder ausprobiert. Man will sein Video schließlich auch vollenden und anderen zeigen. Die Ergebnissr waren entweder das selbe oder es konnten nur wenige Sekunden des Videos unter starken Rucklern formatiert worden und dann waren noch 2 Minuten schwarz - sehr schön. Dass das Programm seine Macken hat, mag ja sein. Aber ich hab fast 70€ dafür bezahlt. Und dann kann man ja wenigstens mit nem anständigen Formatierer rechnen. Irgendwie schon ärgerlich^^

0

Hi,

wenn dein PC überhitzt hat das mit dem Programm erstmal überhaupt nichts zu tun!

Dein PC muss stundenlang bei 100% CPU-Leistung laufen ohne zu überhitzen!

Möglicherweise funktioniert der CPU-Lüfter nicht mehr richtig oder der Kühler ist zu stark verschmutzt/eingestaubt.

Danke für den Tipp. Ich reinige ihn mal noch sicherheitshalber, auch wenn er nicht so verschmutzt aussieht. Einen Versuch ist es aber allemal wert.

0

Was möchtest Du wissen?