Lüfter kann nicht anfangen zu drehen?

...komplette Frage anzeigen

2 Antworten

An welchen GPIOs hast du den? Ist er für 5 V geeignet (der Lüfter)?Welchen Strom benötigt er? Liefert das Netzteil genug Strom für Raspberry und Lüfter? Brauchst du sicher einen Aktiven Lüfter? Mir hat der Passive immer gereicht.

illerchillerYT 24.09.2016, 13:15

also 1.Reihe 2.und3. pin. auf dem fan steht "DC 5V 0,16A Brushless DC Fan". er ist 3cm x 3cm groß. Netzteil ist ein 5V 2,5A Leike Netzteil. Jop. Soweit glaub ich hab ich alles beschrieben

0
Nenkrich 24.09.2016, 13:28

Der Strom sollte reichen. Die pins müssten eigentlich die richtigen sein. Hab auch nochmal nachgeschaut. Hast du die Möglichkeit den Lüfter direkt an eine 5v spannungsquelle anzuschliessen? Oder den Anlaufstrom zu messen? Schau mal ob eventuell ein Haar oder eine Teppichfaser Den Lüfter blockiert

0
illerchillerYT 24.09.2016, 16:41

hab den sticker oben weg, dünnes blasinstrumentenöl drauf und sticker wieder drauf. klappt super :) danke

0
illerchillerYT 25.09.2016, 16:13

es sieht so aus, als wäre es nicht der Ölmangel gewesen, sondern der passive Kühler, der ihn minimalst gestriffen hat. Also doch eine Art "Blockade". Danke

0
Nenkrich 25.09.2016, 19:02

Na dann viel Spaß beim Programmierenoder was immer du mit dem Raspberry machst☺️

0
illerchillerYT 25.09.2016, 22:08

Danke :) aber weißt du zufällig wie man die Auflösung bei win 10 IoT einstellen kann? bei Raspbian geht das ja mit der config.txt, hdmi_group und hdmi_mode, aber bei win 10? :/

0
Nenkrich 26.09.2016, 05:48

Ne sorry, hab hier Wheezy ohne Grafische Oberfläche. Ausserdem hab ich noch die erste Version vom B. Ich glaub der packt das nichtmal...

0
Nenkrich 27.09.2016, 17:41

Gern :) sollte mir doch eine Möglichkeit einfallen werde ich dich benachrichtigen

0

das 5 x An- und Ausstecken sind für den Lüfter Hammerschläge.
Beim Anstecken baut sich das Feld auf und ist danach konstant.
Offensichtlich ist die Kraft des Magnetfeldes dann nicht ausreichend, um die Reibungsverluste zu überwinden. Erst das wiederholte "Anschubsen" führt zu einer Drehbewegung.
Das alles deutet auf ein verklebtes Lager (auch Öl wird mal fest) hin. Vielleicht reicht schon ein Tropfen Öl, wenn man das Lager überhaupt damit erreicht.
Man könnte den Lüfter auch z.B. mit Waschbenzin reinigen und danach wieder ölen.
Da solche Elemente aber als Wegwerfartikel produziert werden, wird das schon schwierig.

illerchillerYT 24.09.2016, 16:41

hab den sticker oben weg, dünnes blasinstrumentenöl drauf und sticker wieder drauf. klappt super :) danke

1

Was möchtest Du wissen?