Linux problem mit Update... Source.list?

2 Antworten

Hallo

Linux neftfox 4.0.0-kali1-686-pae

Jemand der diese sehr spezielle Distribution benutzt sollte mit diesem lächerlichen Problem alleine klarkommen, also gar kein Problem haben!

Lerne erst mal mit Linux arbeiten zu können oder geh' zurück auf den Schulhof spielen.

Linuxhase

Du hast Links in die Datei eingefügt, es müssen dort aber URLs stehen.

Ja das kommt so bei der mobile Version von Gutefrage aber in der web Browser wird es richtig angezeigr.

0

PHPmyadmin auf Debian 7.8 404 Error?

Hallo, Ich habe grade phpmyadmin installiert und wollte nun eine datenbank anlegen etc doch wenn ich nun http://ip/phpmyadmin eingebe kommt 404 Not Found The requested URL /phpmyadmin was not found on this server.

MFG Kinzy

...zur Frage

Linux Architektur?

Hallo Gutefrage-Community,

Ich habe ein Problem bei meinem Linux-Server.

Ich habe vor kurzem ein Script ausgeführt und habe dies dann installiert, danach wollte ich "apt update" machen dann kam das:

--------------------------------------------------------------------

root@server:~# apt update

OK:1 [http: // security.de.debian.org/debian-security] testing/updates InRelease

OK:2 [http: // ftp.de.debian.org/debian] testing InRelease

OK:3 [http: // ftp.de.debian.org/debian] testing-updates InRelease

Paketlisten werden gelesen... Fertig

Abhängigkeitsbaum wird aufgebaut.

Statusinformationen werden eingelesen.... Fertig

Alle Pakete sind aktuell.

N: Das Laden der konfigurierten Datei »main/binary-i3860/Packages« wird übersprungen, da das Depot »[http: // security.de.debian.org/debian-security] testing/updates InRelease« die Architektur »i3860« nicht unterstützt.

N: Das Laden der konfigurierten Datei »contrib/binary-i3860/Packages« wird übersprungen, da das Depot »[http: // security.de.debian.org/debian-security] testing/updates InRelease« die Architektur »i3860« nicht unterstützt.

N: Das Laden der konfigurierten Datei »non-free/binary-i3860/Packages« wird übersprungen, da das Depot »[http: // security.de.debian.org/debian-security]testing/updates InRelease« die Architektur »i3860« nicht unterstützt.

N: Das Laden der konfigurierten Datei »main/binary-i3860/Packages« wird übersprungen, da das Depot »[http: // ftp.de.debian.org/debian] testing InRelease« die Architektur »i3860« nicht unterstützt.

N: Das Laden der konfigurierten Datei »contrib/binary-i3860/Packages« wird übersprungen, da das Depot »[http: // ftp.de.debian.org/debian] testing InRelease« die Architektur »i3860« nicht unterstützt.

N: Das Laden der konfigurierten Datei »non-free/binary-i3860/Packages« wird übersprungen, da das Depot »[http: // ftp.de.debian.org/debian] testing InRelease« die Architektur »i3860« nicht unterstützt.

N: Das Laden der konfigurierten Datei »main/binary-i3860/Packages« wird übersprungen, da das Depot »[http: // ftp.de.debian.org/debian] testing-updates InRelease« die Architektur »i3860« nicht unterstützt.

N: Das Laden der konfigurierten Datei »contrib/binary-i3860/Packages« wird übersprungen, da das Depot »[http: // ftp.de.debian.org/debian] testing-updates InRelease« die Architektur »i3860« nicht unterstützt.

N: Das Laden der konfigurierten Datei »non-free/binary-i3860/Packages« wird übersprungen, da das Depot »[http: // ftp.de.debian.org/debian] testing-updates InRelease« die Architektur »i3860« nicht unterstützt.

--------------------------------------------------------------------

Meine Komponenten:

Prozessor: Intel Core i5-7260U

RAM: 4GB Ram

Festplatte: 180 GB M.2 SSD

--------------------------------------------------------------------

Die "[]" Klammern hab ich gemacht weil es sonst als Spam interpretiert wird. (Sollte aber kein Spam sein!!)

Ich hoffe ich bekomme schnellmöglichst eine Antwort weil ich dieses Problem beheben möchte!

Mfg,

Joshua.

...zur Frage

Webserver auf Kali Linux in externe platte installieren?

Hallo Leute,

(Infos vorab: Es wird Kali Linux verwendet)

heute mal 2 fragen in einer:

Frage 1:

Weiß jemand einen Webserver für linux der PHP HTML JAVASCRIPT und MYSQL besitzt?

Frage 2:

Wie kann ich diesen Webserver auf eine externe festplatte installieren?

zu Frage 2:

Meine externe Platte ist mit USB verbunden. Der Grund warul ich das Programm auf meine Externe Platte installieren möchte ist der das die interne nur 32GB hat und ich diese nicht unnötig belasten möchte. Bevor jetzt jemand schreibt ich sollte doch dann gleich über die externe Booten: Nein das ist nicht sinn jnd Zweck der externen Platte

...zur Frage

Wie aktiviert ich einen Wlan Adapter in Kali Linux?

Hallo, Ich nutze Kali Linux als Main OS also nicht auf einer Virtuellen Maschine. Ich habe Tp-Link Wlan Adapter. (TL-WN722N V2) Auf funktioniert einwandfrei auf Windows. Ich benutze aber Kali Linux. Ich verfüge nicht über ein CD Laufwerk wo ich die mitgelieferte CD einlegen könnte. Bin als auf die Offizielle Seite gegeangen um nach Linux Treibern zu suchen. Habe einen Treiber gefunden wo Linux als Betriebssystem Stand. ( http://www.tp-link.de/download/TL-WN722N.html#Driver ) Habe mir die Datei in kali Linux Runter geladen. Aber ich versteh das garnicht. Hat damit jemand Erfahrung? Ist es überhaupt nötig Treiber von der offiziellen Seite für den Wlan Adapter in Klai Linux runterzuladen. Danke im Voraus

...zur Frage

Spezieller Laptop für Kali Linux 2.0. Woher?

Hallo.

Ich möchte gerne einen passenden Laptop für das Kali Linux 2.0 Betriebssystem. Damit meine ich, dass die sämtliche Hardware von Kali Linux erkannt wird und es keine Treiber-Probleme etc. gibt. Der Preislimit ist ca. 500€.

...zur Frage

Linux findet Paketquellen in sources.list nicht?

Hallo,

sobald ich versuche Programme über das Terminal zu installieren bekomme ich fast immer die Fehlermeldung, dass für das Packet ... kein Installationskandidat existiert. Ich habe schon in anderen Foren geguckt und diese drei Zeilen zu meiner sources.list hinzugefügt:

deb http://ftp.inf.tu-dresden.de/os/linux/dists/ubuntu edgy main restricted universe multiverse

(andere Links kann ich nicht einfügen, da meine Frage sonst als Spam gemeldet wird)

aber sowohl hier als auch bei den schon da gewesenen Quellen gibt mir das Terminal nach dem Befehl sudo apt-get update/ upgrade die Fehlermeldung an:

Fehlschlag beim Holen von ... Packages not found 404 not found Falls es hilft hier meine Systeminfos :

Linux DTRechner-E122X 4.2.0-34-generic #39-Ubuntu SMP Thu Mar 10 22:11:49 UTC 2016 i686 i686 i686 GNU/Linux

Danke im Voraus

...zur Frage

Was möchtest Du wissen?