Lego Star Wars 2 funktioniert nicht mehr wegen zu alter Version. Was kann ich machen?

...komplette Frage anzeigen

1 Antwort

Probier mal mit rechter Maustaste auf das Programm klicken, dann "Kompatibilität" oder "Eigenschaften", dann bei "Eigenschaften" "Komaptibilitätsprobleme" - da kannst du vermutlich einstellen, dass das Programm als XP-Programm gestartet werden soll. Könnte klappen.

Was möchtest Du wissen?