Laufend Meldung "Stecker herausgezogen"/"Stecker eingesteckt" bei Gigabyte Mainboard - was kann das sein (Realtek Audio)?

...komplette Frage anzeigen

3 Antworten

Bearbeite den Autostart Deines Rechners. Dort ist mind. 1 Aufruf betr. dem Realtek-Soundsystem. "Deaktiviere" den - er ist völlig unnötig.

derDennis97 30.01.2017, 10:04

Stimmt eigentlich. Alles, was ich damit machen könnte (was ich eh nicht tue, z.B. Reverb-Einstellungen usw.), könnte ich direkt über Windows auch tun. Danke für den Tip. Werde das noch vor der Mainboard-Chipsatz-Aktualisieren-Idee testen :)

1

Das liegt wahrscheinlich am USB-Controller des Boards.

Was ist denn da alles mit USB angestöpselt?

Den Soundtreiber zu aktualisieren war nicht verkehrt, hat aber nix mit dem Problem zu tun. Du solltest eher die treiber für das Mainboard aktualisieren. Das sollte der Treiber für den Chipsatz des Mainboards sein.

Möglich ist aber auch ein Defekt an der Verbindung zum USB-Port.


derDennis97 30.01.2017, 09:51

Danke schon einmal. An den beiden Front-Panel-USB-Ports hängt ein Sender für die Funkmaus dran und meine Tastatur. Hinten hängt ein USB Verlängerungskabel dran und dort mein Logitech Headset. Also nichts mystisches eigentlich. Und es ging ja "jahrelang" ohne Probleme...

Kannst Du mir erklären, wie eine Realtek-Fehlermeldung mit dem USB-Controller zusammenhängen kann?

Den Chipsatz-Treiber schaue ich mir nach der Arbeit mal an, danke!

0
qugart 30.01.2017, 09:52
@derDennis97

Die Meldung von Realtek kommt daher, dass Realtek wahrscheinlich auch der Treiberhersteller für den verwendeten Treiber ist.

0
derDennis97 30.01.2017, 10:05
@qugart

Oh, rückseitig hängt noch ne Seagate USB-3.0-Festplatte dran, aber auch schon sehr lange - und die läuft auch problemlos.

Vielen Dank für Deine Hilfe! :)

0
qugart 30.01.2017, 10:11
@derDennis97

Ich tippe da, dass die Seagate die Probleme verursacht.

Möglicherweise geht die in den Standby und wacht wieder auf. Die Rückmeldungen laufen dann über die Ausgabe vom USB-Port.

0

Vielleicht hast du doch keine genaue Verbindung Stecker Buchse. Oder du kannst auch ein Problem mit Kabel haben. Ist Kabel eingecknickt oder Anschlüsse sind innerlich nicht 100% mit Stecker verbunden.

derDennis97 16.02.2017, 14:11

Naja, alles eingesteckte funktioniert aber problemlos...

0

Was möchtest Du wissen?