Laptop verbindet sich nicht mit dem Router(Komme nicht ins Internet)?

... komplette Frage anzeigen

3 Antworten

Hi

Drücke die Windows-Taste und gib dort direkt als Text "Geräte-Manager" ein.

Unter dem Reiter "Netzwerkadapter" findest du deinen im Gerät eingebauten WiFi-Adapter.

Versuche am Anfang den Treiber zu aktualisieren. Das machst du indem, dass du mit einem Recktsklick auf den Adapter klickst, und auf "Treibersoftware aktualisieren" klickst.

Falls dies nichts nützen sollte. Im gleichen Menü, den Treiber deinstallieren. WICHTIG: Schreib dir den genauen Namen deines WiFi-Adapters auf. Diesem Namen gibts du in Google ein, z.B. bei mir: Ralink RT3290 802.11bgn WiFi-Adapter

Lade den NEUSTEN Treiber herunter und installiere ihn.

Bei mir hat es zumindest so geklappt.

Good luck!

Als Zusatz: sichere zuerst ALLE deine Daten die dir wichtig sind, falls etwas schief geht! ;)

 

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von DragonBlood5
02.12.2016, 13:49

Ich versuch es mal. Da der PC keine Verbindung ins Netz hat, muss ich hoffen das wir irgendwo einen freien USB Stick haben.

0

Schau mal in den Einstellungen des Routers, ob diese Verbindung blockiert wird. Anonsten nochmal Router neustarten, WLAN sozusagen komplett trennen vom Laptop & wieder neuverbinden. Was auch sein könnte, dass die Firewall deinen Zugang blockiert, bzw. sogar irgendein(e) Einstellung/Programm. Daher einfach mal die Einstellungen am PC abchecken.


Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von DragonBlood5
01.12.2016, 19:18

Hi, wo kann ich das nachgucken ob die verbindung blockiert wird? Wir haben eine Fritzbox. Router neugestartet etc habe ich schon.

0

Man kann über dem rechner via wlan/lan auf dem router zu greifen und dort dann den kanal wechseln. Das könnte helfen

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von DragonBlood5
01.12.2016, 19:15

Ich habe die Problembehandlung mal ausgeführt, dort steht: Wlan verfügt über keine gültige IP-Konfiguration

0
Kommentar von tobistayl1000
01.12.2016, 19:20

Ja könnte wie es bei der i-net seite steht ein fehler bei der treiber aktualisierung sein.
Da kannst du ja step bei step die treiber löschen wie es bei der seite steht

0

Was möchtest Du wissen?