lan verbindung verfügt über keine gültige ip konfiguration - windows 7 (Router-Problem)

4 Antworten

Du schreibst was von Modem UND Router -> kannst du bitte genau erklären, welche Geräte wie konfiguriert sind bzw. was du genau mit z.B. "Router" meinst? Da gibt es nämlich ansonsten Unmengen von Möglichkeiten, die wir höchstens aus der Kristallkugel erraten könnten :-) Danach können wir dir seriösere Antworten geben.

in den Eigenschaften deines LAN-Adapters unter IPv4 sollte alles auf "Autom. beziehen" eingestellt sein

welchen Provider und welches Modem/Router-Modell hast du denn ?

falls du eine Einwahlverbindung am Rechner eingerichtet hast oder eine Verbindungssoftware für das Internet nutzt, dann mußt du diese zuerst deaktivieren, damit du eine "normale" LAN-Verbindung über denn Router nutzen kannst

Systemsteuerung - Internetoptionen - Verbindungen: hier sollte "Keine Verbindung wählen" markiert sein

den Router setz auf Werkseinstellungen zurück, siehe Handbuch

wenn du einen Kabelprovider hast, dann steck alles zusammen und dann zieh vom Modem für 2 Minuten den Stromstecker raus, dann sollte es funktionieren

Es liegt wahrscheinlich am Rechner. Wenn Du den Rechner am Modem anschließt, muss die Schnittstelle des Rechners für PPPoE konfiguriert sein. In diesem Falle sind auch die Zugangsdaten für den Provider dort konfiguriert. Wenn Du den Rechner am Router anschließt, stellt der Router die PPPoE-Verbindung zum Provider her, die Zugangsdaten müssen also auf dem Router konfiguriert sein. Die Schnittstelle des Rechners darf nicht mehr PPPoE sprechen, sondern Ethernet mit automatischem Bezug der IP-Adresse.

Was möchtest Du wissen?