LAN Verbindung nur noch 10 MBit/s

...komplette Frage anzeigen

2 Antworten

In welchem Umfeld? Grundsätzlich wird in heutigen Switches sowie Netzwerkadaptern die Geschwindigkeit "ausgehandelt" -> der grösste gemeinsame Nenner wird genommen. Wenn du mit einem FastEthernet Adapter an einen Gigabit Switch gehst, erkennen die via "autosense", dass sie max. auf 100 MBit/s kommunizieren können und einigen sich darauf. Diese Auswahl ist normalerweise auf "automatisch" eingestellt und niemand muss da was gross konfigurieren, sonder die ganze Welt macht "Kabel rein - fertig". Aber du kannst das natürlich auch manuell fix einstellen. In managed Switches kannst du jeden einzelnen Port umstellen auf einen fixen Wert, das gleiche kannst du im PC machen! Wenn du nun plötzlich nur noch 10 MBit/s hast, kann das entweder sein, weil ein Teil (dein Adapter oder der Switch-Port) auf einen fixen Wert gestellt ist - oder dass die autosense Kommunikation irgend einen Knacks hat, die beiden Teile also nicht recht wissen, was sie aushandeln können und so gehen sie vorsichtshalber auf den kleinesten möglichen Wert, den jeder Adapter verstehen muss -> 10 MBit/s (und half duplex anstatt full duplex). Vielleicht hast du auch nur einen alten Hub irgendwo dazwischen gehängt?

Was du probieren kannst: Stell doch einfach mal in deiner Netzwerkkonfiguration bei der Geschwindigkeit auf fixe 100 MBit/s und full duplex -> normalerweise funktioniert das. Wenn nicht, kannst du's ja einfach wieder zurückstellen auf automatisch.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Leon6
06.10.2011, 15:03

Danke für deine ausführliche Antwort!!! Leider funktioniert deine Idee nicht. Wenn ich alles so mache wie du sagst wird mir nach der veränderung angezeigt das kein Kabel angeschlossen ist. Hättet ihr noch eine Idee??? Wäre euch sehr dankbar. Vieleicht hast du suessf noch eine Idee???

0

knick im kabel, computer virenfrei? alle treiber korrekt installiert?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Leon6
05.10.2011, 19:02

Kabel ist es leider nicht :( Habe es schon ausgetauscht!!!

0

Was möchtest Du wissen?