lan und wlan funktionieren nicht

...komplette Frage anzeigen

2 Antworten

Treiber sind nicht immer alles. Um Dich per WLAN auf ein Netz einzubuchen benötigst du einen gültigen Schlüssel (PSK).

LAN sollte eigentlich problemlos gehen. Check ob die Link-LEDs sich beim anstecken wrichtig verhalten. Frag mit Ipconfig ab ob du vom router eine IP Adresse bekomst und teste die verbindung zum gateway mit dem Ping kommando.

Wenn der letzte Satz für Dich unverständlich sein sollte, so lade einen versierten Freund auf ein bierchen ein, das spart Grundlagenerklärungen und Dir jede Menge Zeit und Ärger.

DP

JRiese 25.08.2012, 18:09

danke für deinen Lösungsvorschlag. ich bekommer aber wenn ich ipconfig eingebe, als erstes: "Ethernet-Adapter Lan Verbindung: Medienstatus : Medium getrennt" obwohl ich lan drin habe

0
dp26381 26.08.2012, 11:44
@JRiese

Ok, das heisst dass auf layer 1 was faul ist. auch die LEDs an router/NIC düften hier nicht angehen. Möglichkeit: LAN Kabel defekt - testweise gegen ein anderes tauschen

Netzwerkkarte defekt: Unwahrscheinlich, aber möglich, vor allem wenn das gerät noch nie funktionierte - an anderem switchport prüfen und dann garantiefall ausrufen

Router oder switchport defekt - anderen port wählen oder mit anderem gerät testen.

DP

0

Hallo,

Bei dem neuen Pc ist sichrlerlich eine Antivirensoftware dabei, die noch nicht auf dem aktuellsten Stand ist.

Kontrolliere hier die Einstellungen. Oft wird der Internetzugriff gesperrt, da das Securitypaket Deinen Router erst kennenlernen muss.

Genau so ist es mit den Updates für Windows und Anwendungen. Auch der Browser IE, Firefox, Chrom o.a. müssen das Internet zulassen. Auch hier gibt es unter Extras und Interneteinstellungen/Optionen Möglichkeiten.

Treibererneuerung hattest Du durchgeführt - super.

Die Zugänge für LAN/WLAN mit Netzsuche und Kontrolle im Netzwerk- /Freigabecenter durchgeführt und alles ist aktiviert, keine eingeschränkte Konnektivität(gelbes Dreieck mit !)?

Der Gerätemanager -> Netzwerkadapter gibt auch Auskunft.

Schalte Router und PC aus und sieh nach, schliesse mit anderem Kabel an anderem Routerport an -> Auschlussverfahren.

Im nächsten Schritt den Router checken.

Speziell: Einstellung im Routermodus = Bereitstellung von IP-Adressen und Zulassung mehrer Internethardware. DHCP-Einstellung aktiv = automatische Vergabe der o.g. IP's.

Eintrag auf MAC-Filterung im Router testen, "fremde PC" werden damit ausgesperrt. - Das ist eine sehr nützliche und hilfreiche Massnahme, besonders bei WLAN-Nutzung und als Schutz vor ungebetenen "Gästen" -> Hackerangriffe.

Oft ist nach Windows- und Anwendungsupdates, speziell der Sicherheitsprogramme eine Sperre automatisch eingetragen, deshalb dort auch die Einstellungen prüfen.

Weiter kommen auch Energiespareinstellungen in Frage, ohne testen.

Teste auch die Einstellungen zu den Adressen am PC. Da bekommst Du schon Aussagen zu Punkten, die unter Routercheck beschrieben wurden.

Windowstaste +R drücken -> cmd und Entertaste

Dann bist Du im schwarzen DOS-Fenster, nur mit Tastatur und Entertaste steuerbar. Gib hier ein:

ipconfig /all ->Enter

Da zeigt er alles zu den Netzwerkkomponenten an: IP-Adressen, Subnetzmaske und Standardgateway, DHCP-Modus, MAC-Adresse(=physikalische Adresse)...

Diese MAC-Adressen im Router eintragen, falls Filterung besteht.

Handbuch nutzen!

viel Erfolg

JRiese 25.08.2012, 12:42

Danke für den lösungsvorschlag, ich werde es auspobieren, asber ich weis nicht ob du mich richtig verstandenhast, denn ich kann mich nicht nur nicht mit dem internet verbinden, der laptop findet kein Netzwek dass ich verbinden könnte und eig müsste er doch zum beispiel das wlan netz finden, oder zu mindest anzeigen

0
Waldschratt 25.08.2012, 13:25
@JRiese

Ich habe Dich sehr wohl verstanden.

Hast Du auch das ausder Antwort gelesen:

Schalte Router und PC aus und sieh nach, schliesse mit anderem Kabel an anderem Routerport an -> Auschlussverfahren.

Also Kabel auch nutzen. Du hast dich von LAN und WLAN gesprochen!

In der Frage hast Du auch nicht geschrieben, dass Du kein Netzwerk per WLAN findest!

2 Gründe können die Ursache sein.

A) WLAN ist nicht am Router eingeschaltet. Es gibt meist einen Schalter, ider Du musst in die Routereinstellung und dort aktivieren.

Am Laptop/PC auch einschalten Schalter oder Shift und eine F-Taste(F8 z.B.). B) Im Router hast Du die Einstellung gewählt "Funknetz verbergen". Dann findest Du auch speziell ohne Hilfetool(inSSIDer von MetaGeek) Dein eigenes Netzwerk nicht. Die Einstellung kannst Du auch im Router ändern.

Vergleiche auch gleich den Netzwerknamen(SSID).

PS: Läuft der Router auch im Flatbetrieb und ist funktionstüchtig?

Gruss

0

Was möchtest Du wissen?