Läuft Far Cry auf meinem Laptop?

...komplette Frage anzeigen

4 Antworten

Die Grafikkarte reicht auf jeden Fall aus.

Die gibt es auch erst seit Anfang 2013. Die Far Cry Systemanforderungen sind nicht so hoch, soltle also flüssig laufen.

Meinte Far Cry 3, sorry

0

Rein von der Hardware sollte es laufen! Ist abhängig davon, ob Far Cry Mobility Grakas unterstützt, da diese meist keinen eigenen VRAM haben, sondern diesen vom RAM abzwacken.

Auf Win7 32bit läuft es einwandfrei, auf Win7 64bit läuft Far Cry wahrscheinlich gar nicht! Auch nicht im XP SP3 Kompaktibilitätsmodus.

Die "Spielzeug Graka" in Verbindung mit dieser CPU wird mehr wie mittlere Grafikeinstellungen nicht hergeben....

Falls Du Far Cry 3 meinen solltest, läuft es auf Win7 64bit, aber nicht auf höchsten Grafikeinstellungen mit AA und Co.

hi, ja ich meine Far Cry 3 - und habe win 8 , 64 bit

0
@WaOs90

UiUi,- Windoof 8.....

Die Foren sind voll mit Beiträgen von Usern, bei denen Far Cry 3 auf Win 8 64bit nicht läuft!

Ausserdem: Online-Registrierungs-Zwang! Nach der Registrierung kann zwar Offline und ohne DVD im Laufwerk geballert werden, ein Wiederverkauf wird aber durch die Registrierung unmöglich gemacht! Also: Finger weg von "Gebraucht-Schmodder"....

Nebenbei bemerkt: FC3 ist bei weitem nicht der Knaller, den Ubisoft gerne gehabt hätte!

0

Hallo,

  • Windows 98/2000/ME/XP;
  • Prozessor mit min. 1GHz;
  • 256MB RAM;
  • DirectX kompatible Sound- und Grafikkarte mit 64MB;
  • 4x DVD Laufwerk;
  • 4GB Festplattenspeicher;

Quelle: Spieletipps.de

Also ja wird Funkt. wenn denn musst du auf Xp kompatiebel machen. Und Grafikkarte naja musst mal sehen denn ich glaub deine ist eine Onboard oder?? Ich hoffe du meinst auch FarCry(6.99€) oder FarCry 3(29.99€) ??

MfG Matze´<_´

Ich meinte Far Cry 3 ! Sorry

1
@WaOs90

Systemanforderungen

- Minimale Systemanforderungen:

  • Prozessor: 2.66 GHz Intel® Core™2 Duo E6700 oder 3.00 GHz AMD Athlon™ 64 - X2 6000+ oder besser
  • Arbeitsspeicher: 4 GB
  • Grafikkarte: 512 MB DirectX 9.0-kompatible Karte mit Shader Model 4.0 oder
  • höher

- Empfohlene Systemanforderungen:

  • Prozessor: Intel Core i3-530 oder AMD Phenom II X2 565 oder besser
  • Arbeitsspeicher: 6 GB
  • Grafkkarte: 1024 MB DirectX 11-kompatible Karte mit Shader Model 4.0 oder höher

- Hi-Performance Systemanforderungen:

  • Prozessor: Intel Core i7-2600K oder AMD FX-4150 oder besser
  • Arbeitsspeicher: 8 GB
  • Grafikkarte: 1024 MB DirectX 11-kompatible Karte mit Shader Model 4.0 oder Höher

Liste der unterstützten Grafikkarten: ATI Radeon HD 2900 / 3000 / 4000 / 5000 / 6000 / 7000 Serie Nvidia GeForce GTX 8800 / GTX 9000 / GT 200 / GT 400 / GT 500 / GT 600 Serie

0
@WaOs90

Das alles ja grade so aber deine G.Karte ist nicht mitbezeichent was bedeuten kann das es nur mit Ständigen Abstürzen läuft. Musst mal schauen wenns nicht hunhaut kannst es wieder Zurückbringen

0

Jo Sorry Bro schau mal unter meine erste Antwort

Was möchtest Du wissen?