Kubuntu entfernt (fehlerhaft)?

5 Antworten

Sorry ich bin eig geübt mit PCs aber Linux ist neuland für mich

Du meinst, Du bist geübt in der Nutzung von Windows! Deine Probleme haben ja nichts mit dem PC (also der Hardware) zu tun, sondern mit der Software.

das Screenshot Tool wollte nicht)

Du meinst wohl, Du kommst nicht damit klar.

Das Ubuntu hat immer noch seinen Standart Look nur beim booten sieht man die Ubuntu Font

Standard, bitte! Und was verstehst Du darunter? Und was, bitte, ist die Ubuntu Font?


Kann es sein, dass Du eigentlich etwas Anderes meinst? Also dass Du eigentlich Ubuntu installiert hast, aber, weil Dir die Obefläche nicht gefällt, Du die KDE-Pakete installieren wolltest und nun einen Fehler bekommst?

Kubuntu entfernt?

Was heißt das?

Wie hast Du das gemacht?

In der Fehlermeldung steht doch, was Du machen sollst.

Was hindert dich daran das zu tun? Nämlich ein Terminalfenster zu öffnen.

Sorry mir ist nicht ganz klar, was bei dir kaputt ist?

Standard Look? Du meinst sicher die GUI startet nicht. Aber auf der Konsole kann man eine ganze Menge machen.


44

Du musst natürlich mehr Infos geben damit dir zB Güntherhalt und Linuxhase dir die Lösung vorschlagen.

1
13
@LeBonyt

Hier das ist der Code wenn ich

sudo apt-get autoremove -f

versuche:

Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen.... Fertig
Abhängigkeiten werden korrigiert ... Fertig
Die folgenden zusätzlichen Pakete werden Installiert
kde-config-telepathy-accounts
Die folgenden NEUEN Pakete werden installiert:
kde-config-telepathy-accounts
0 aktualisiert, 1 neu installiert, 0 zu entfernen und 4 nicht aktualisiert.
91 nicht vollständig installiert oder entfernt.
Es müssen noch 0 B von 137 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 825 kB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n] J
(Lese Datenbank ... 284120 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb ...
Entpacken von kde-config-telepathy-accounts (4:15.12.3-0ubuntu1) ...
dpkg: Fehler beim Bearbeiten des Archivs /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb (--unpack):
Versuch, »/usr/share/accounts/services/google-im.service« zu überschreiben, welches auch in Paket account-plugin-google 0.12+16.04.20160126-0ubuntu1 ist
Trigger für libc-bin (2.23-0ubuntu9) werden verarbeitet ...
Fehler traten auf beim Bearbeiten von:
/var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
0
13

Ja mir werden da ja verschiedene Optionen angeboten, hab mal alle durchprobiert aber bei den meisten kommt eine Error Meldung am Ende

0

Hallo,
Steht eigtl alles dran :-)
Aber kein Problem: öffne das Terminal und gib mal:
sudo apt-get
ein, dann schaumal was dir ausgegeben wird. Das dann so machen

Da hast du aber offenbar nicht Kubuntu, sonder Ubuntu mit dem Unity Desktop installiert

Wacom Grafic Tablet Stift zoomt nur noch anstad zu ''schieben''?

Hallo ^^ ich benutze schon lange das Wacom Intuos und heute wollte ich mal wieder etwas damit machen. Als ich dann das zeichen program Paint Tool SAI geöffnet habe habe ich los gezeichnet und wollte ganz normal die untere Taste an meinem Stift benutzen um im Bild ''beweglich'' zu sein also sie darüber zu ziehen. Doch komischer weise Zoome ich mit dem stift auf einmal nurnoch rein und raus! Ich habe schon in denn einstellungen nach geguckt und alles ist richtig, dann habe ich alle benutzer einstellung entfernt (habe eh keine und immer die Standart einstellungen) da hat bei anderen problemen geholfen... jetzt bringt es garnichts. Was kann ich tuhen?

(sorry wegen der rechtschreibung, habe LRS und das sehr stark)

...zur Frage

Mein Acer Aspire E15 hat anscheinend ein Problem mit Ubuntu

Hi Leute; mein Laptop(Acer Aspire E15) hat irgendwie ein Problem mit Ubuntu. Ich habe mehrfach versucht Kubuntu zu installieren: Lüfter dreht beim Booten voll auf und er startet erst nach einem Neustart(mehrfach getestet).

Jetzt hab ich's mit Ubuntu(15.04) versucht: selbes Problem, nur dass er jetzt gar nicht startet.

Kann mir jemand weiterhelfen?

...zur Frage

Kubuntu 18.04: Probleme mit mobiler AMD dGPU?

Hallo,
Ich hab nach längerer Zeit endlich wieder Linux (Kubuntu 18.04 64Bit) auf mein 15“er Macbook Pro von Early 2011 (i7 2720QM [Intel HD 3000], AMD HD 6750M 1GB) installiert.
Es läuft alles perfekt, bis auf die AMD HD 6750M:

Es ist standardmäßig immer die AMD GPU in Verwendung, nicht die Intel. (siehe Bild)
Das hat zur Folge, dass ich nicht einfach mit PRIME zwischen ihnen wechseln kann. Immer wenn ich versuche auf die Intel umzuschalten, kommt ein Fehler, dass der Treiber (i965) nicht geladen werden konnte.
Ich hab auch schon versucht, die Intel zur StandardGPU zu machen (GRUB Einstellungen geändert, etc; die erste Seite Google Treffer halt, zuviel um es alles in die Frage zu packen). Leider ohne Erfolg, die AMD blieb standardmäßig in verwendung.
Wenn ich wie in der Ubuntuuserswiki beschrieben mit Switcheroo auf die Intel wechsle, dann bekomm ich nach dem Abmelden einen Blackscreen (früher, bei ner älteren Kubuntu Version ging das noch, das war allerdings noch der fglrx Treiber, nicht der radeon).

Es gibt noch ein Problem: nach dem Standby bleibt der Bildschirm schwarz (der Rest erwacht wieder aus dem Standby, hab ich mit dem Ton eines YT Videos getestet).
Laut Internetrechere liegt das an dem radeon Treiber & liese sich beheben, wenn man den fglrx Treiber stattdessen installiert. (Kann ich bestätigen, damals unter der älteren Kubuntu Version wo ich noch den fglrx Treiber hatte, hatte ich das Problem nicht).
Problem: für 18.04 gibts den fglrx Treiber nicht mehr!
Stattdessen den AMDGPU-Pro Treiber, der aber meine HD 6750M nicht unterstützt.

Jtz bin ich leider etwas ratlos, ich hoffe ihr könnt mir helfen.

Vielen Dank

...zur Frage

Linux Installation Streifen im Display?

Hallo, ich befasse mich grade mit Linux und habe riesige Probleme bei der Installation. Zur Information : Das Laptop auf dem ich Linux installieren möchte ist ein altes HP compaq nx9105 mit 512 MB Ram und 1,6GHz Single Core CPU.

Ich möchte es gerne mit Linux retten und habe gedacht ich Installiere einfach ein Sparsames Linux wie z.B. Puppy, Bodhi, Lubuntu oder sowas in der Richtung.

Ich habe schon einige Installationversuche durch auch von Ubuntu und so weiter, allerdings bleibt der Laptop immer bei der Instalation oder sogar beim starten des Live Modus hängen und zeigt nur Streifen an im Display. Momentan versuche ich es mit Bodhi Linux von CD. Die erste Auswahl (wie ich Booten möchte also z.B. in den RAM oder sowas) funktioniert. Ich lasse die Zeit runterlaufen und er startet automatisch mit dem default Boot von Bodhi. Doch dann passiert nichts mehr... nur noch weißer Hintergrund mit jeder Menge RGB streifen auf dem Display.

Hatte Puppy Linux schon mal vom Stick zum laufen bekommen, allerdings ist das nicht so toll. (Meiner Meinung nach!)

Ubuntu ließ sich nach ca. 10 Anläufen installieren, läuft aber natürlich nicht, da zu Aufwwändig.

Kubuntu und andere "größere" Linuxe bleiben beim Logo nach dem Boot des Datenträgers ( egal ob CD oder Stick) hängen.

Habe die CD die ich zurzeit mit Bodhi ISO verwende schon am anderen PC ausprobiert, dort geht sie.

Als Tool für das erstellen eines USB ISOs habe ich LILIUSB oder Unetbootin verwendet, klappen beide leider nicht :/

Ich weiß nicht was ich noch tun soll. Ich möchte am liebsten jetzt einfach ein schnes grafisches Linux installieren das sparsam ist, wie Bodhi zum Beispiel ;)

Danke für eure Hilfevorschläge schonmal :)

...zur Frage

Ubuntu live dateien auf usb sichtbar machen?

Ich habe einen Bootfähigen Ubuntu Usb-Stick über den Linux Live Usb creator erstellt und möchte nun auf die "systemdateien" auf dem Usb von einem Windows Pc aus zugreifen, jedoch wird mir auch wenn ich versteckte Dateien sichtbar mache nichts angezeigt. Ich bin mir sicher dass das Betriebssystem auf dem Stick ist da ich ihn ja Booten kann. Auch wenn ich die Partition mit dem "diskpart" Tool in der windows cmd sichtbar mache wird mir immer noch nichts angezeigt.

...zur Frage

Was möchtest Du wissen?