Korrelationen erkennen / Zusammenhänge erkennen / Automatisch / Excel

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

So wie ich es verstehe, sollte das machbar sein.
Aber am besten wäre es, wenn Du eine Beispieldatei bei einem Upload-Service (z.B. http://www.file-upload.net) hochladen und hier den Link einstellen könntest. Oder Du zeigst zumindest hier (in einer neuen Antwort) Screenshots von den verschiedenen Blättern/ Bereichen. Dann kann Dir sicher eher geholfen werden.

Woher ich das weiß:Beruf – IT-Administrator (i.R.)

Habe oben ein Beispiel eingefügt. Hoffe Du kannst mir helfen ;)

0
@aRGheady

Ich nehme an, die Spalten sind verschiedene Firmen?
Und die willst jetzt wissen, wie oft bei Marktpos. UND Qualif. eine 1 steht, wie oft bei Marktp. UND Produkt.. eine 1 steht usw.
Und dann, wie oft bei Qualif. UND Produkt eine 1 steht, bei Qualif. UND Innovation eine 1 steht, usw; usw....
Da würde ich eine Kreuztabelle vorschlagen.
Ich habe das mal vereinfacht nachgebaut.
Schau Dir mal den Screenshot an (In einer neuen Antwort, da hier nicht möglich).
Die Tabelle habe ich auch hier mal hochgeladen

http://www.file-upload.net/download-8285392/GF20131112Kreuztabelle.xlsx.html

Formeln sind in

C43: {=SUMMENPRODUKT(INDEX($B$57:$G$67;VERGLEICH($B43;$A$57:$A$67;0);0);INDEX($B$57:$G$67;VERGLEICH(C$42;$A$57:$A$67;0);0))}
und in

P43: {=(SUMMENPRODUKT(INDEX($B$57:$G$67;VERGLEICH($O43;$A$57:$A$67;0);0);INDEX($B$57:$G$67;VERGLEICH(P$42;$A$57:$A$67;0);0)))/ANZAHL(57:57)}

Jeweils nach rechts und unten kopiert.
ACHTUNG!
Das ist eine Matrixformel.
Das bedeutet: Die geschweiften Klammern {} NICHT mit eingeben, sondern die Eingabe der Formel NICHT mit ENTER abschließen, sondern mit:
STRG & SHIFT & ENTER (alle drei gleichzeitig).
DAS erzeugt die { } und macht die Formel zu einer Matrixformel.

Schau mal, ob Du klar kommst.
Ich schaue erst morgen wieder "vorbei", muss jetzt zur Arbeit.

1
@aRGheady

Wie oft sagt ein Unternehmen zu Merkmal A etwas, wenn es auch etwas zu Merkmal B gesagt hat.

Um das zu sehen, schaust Du in der Kreuztabelle "Auswertung Anzahl" in der ZEILE A nach, was in der SPALTE B steht (oder umgekehrt).
Dann siehst Du, dass ZWEI Unternehmen sowohl bei A als auch bei B eine 1 stehen haben (nämlich U5 und U6).
Oder Du siehst bei "Auswertung Prozent", dass das 33% der Unternehmen sind (nämlich 2 von 6).
Übrigens kannst Du bei den Kreuztabellen auch die linke, obere Hälfte weglassen, da die Daten redundant sind.

P.S.: Mich wundert ein wenig, dass Dir während Deines Studiums noch keine Kreuztabellen begegnet sind (was studierst Du?).
ICH kannte die schon als Junge von den Entfernungstabellen, die man oft in Notizkalendern findet.

1

Screenshot (siehe andere Antwort von mir):

Woher ich das weiß:Beruf – IT-Administrator (i.R.)
 - (Computer, Excel, Office)

Was möchtest Du wissen?