Komprimieren einer Wenn Funktion in Excel

...komplette Frage anzeigen

1 Antwort

Zählenwenn(Bereich,Suchkreterium) macht genau das was du willst.

also =zählenwenn("A1:A100";"x") würde alle x'e in der Spalte A von Zeile1bis100 zählen und ausgeben.

Gruß

AskMyCat 04.07.2013, 09:18

PS: Du hättest auch einfach eine Summe von deiner Hilfspalte nehmen können. Das Ergebnisfeld einfach mit der Funktion "=Summe("Bereich")" füllen, und als Bereich die Spalte mit den Einträgen "=WENN(E3="x";1;0)" auswählen.

Gruß

1
Trimborn1989 04.07.2013, 09:27
@AskMyCat

So habe ich es ja gemacht. Jedoch wollte ich die Hilfsspalte nicht. Aber vielen Dank! Die Funktion Zählenwenn hat wunderbar funktioniert.

M.f.G. Trimborn

0

Was möchtest Du wissen?