Komme nicht mehr in bios rein PC klackt beim start wie kann man da vorgehen?

... komplette Frage anzeigen

8 Antworten

Moin.

Hier wäre die erste Maßnahme der Wahl, zunächst alles auf korrekten Sitz zu prüfen. Heißt: Alle SATA-Laufwerke abklemmen, alle RAMs raus nehmen, alle Steckkarte (auch GraKa) raus nehmen.

Anschließend ein RAM-Modul in Sockel 0(1) einsetzen und die GraKa einbauen.

Danach einen BIOS-Reset durchführen. Das geht in der Regel durch einen Jumper. Der Sockel ist in der Regel 3-polig, wobei im Normalbetrieb die Pins 1+2 durch einen Jumper gebrückt sind. Zum Reset, bei ausgeschaltetem, aber am Strom angeschlossenen, Rechner den Jumper für 15 bis 30 Sekunden auf die Pins 2+3 setzen. Anschließend wieder zurück stecken auf 1+2 und dann den Rechner starten. Zum Schluss im BIOS die Defaults laden und speichern.

Wenn Du auf dem Weg ins Bios gekommen bist, den Rechner wieder ausschalten, die nächsten Komponenten (RAM, andere Steckkarten) einbauen, wieder neu starten, ins BIOS gehen. Danach die ganze Prozedur wiederholen, die Laufwerke anschließen, wieder ins BIOS gehen und erneut die Defaults laden und speichern.

Danach solltest Du den Rechner zumindest wieder von einer Windows-DVD booten und Windows neu installieren können, siehe unten. Dieses Mal aber vor der Installation den SATA-Modus auf AHCI einstellen.

Solltest Du trotz dieser Prozedur nicht ins BIOS kommen, nimm zunächst die RAMs noch mal raus und teste sie einzeln. Bringt das nichts, melde Dich noch mal und beschreibe wie das BIOS vorher und nachher aussah und welches Board Du hast.

BTW: Die Umstellung des SATA-Modes auf AHCI nach der Installation von Windows setzt voraus, dass Du zuvor eine Einstellung in der Windows-Registry änderst:

http://www.pc-magazin.de/ratgeber/ahci-modus-fuer-ssds-aktivieren-1331837.html

Anderenfalls crasht Windows nach der Änderung auf AHCI. Und da lässt sich dann auch nichts mehr rückgängig machen, da darfst Du Windows neu aufsetzen.

- -
ASRvw de André

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Scrublord240
09.06.2016, 00:42

Ich habe die schritte befolgt bis auf den start des pcs nach dem bios reset oder wie man das nennen kann jedoch NICHTS. Die graka und cpu kühler fans drehen sich und das mainboard(gigabyte GA-z97x-sli z97 intel so.1150 dual channel) leuchtet wie normal auch. Das klacken kommt nicht von den festplatten oder dem mainboard. Stattdessen kommt es von direkt hinter dem einschaltknopf scheint also keine rolle zu spielen. Habe bios reset per jumper variante probiert und auch die batterie für sekunden und bei einem anderen versuch für minuten rausgenommen. Der pc war am strom angeschlossen. 

0

Versuch nochmal in allen Möglichkeiten die Festplatten anzuschließen, vil hast du ja noch irgendwo andere festplatten. Wenn du wieder ins bios kommst, dann suche nach einem "auf Standart zurücksetzen" oder sowas in die Richtung. Der raid-modus ist eig da wenn man zwei festplatten wie eine nutzen möchte, also spiegeln oder splitten etc.. Versuch mal einen ide-modus (auch wenn ahci eig besser für ssd ist) einzustellen. Und wenn du wieder ins windows reingefunden hast nach treiber und firmware updates suchen

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Jensen1970
08.06.2016, 04:17

ne Festplatte ist natürlich nicht nötig um in  das Bios zu kommen 

1

schau nochmal ins bios ob du auf uefi umstellen kannst

Antwort bewerten Vielen Dank für Deine Bewertung

Exakte Bezeichnung des Netzteils & wie alt ?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Scrublord240
09.06.2016, 00:48

Die Schriftzüge auf dem Kabel kann ich nicht mehr ablesen. Das Kabel ist schon mindestens 5 Jahre alt. Jedoch funktionierte ja alles einwandfrei, bis ich den fehler gemacht habe einfach so auf AHCI zu stellen. Werde aber mal ein anderes Netzteil ausprobieren.

0
Kommentar von Scrublord240
09.06.2016, 00:58

Oh sorry, kleine verwechslung.OCZ700MXSP 700 W

0

Man kann nicht so einfach von RAID auf AHCI umstellen wie von IDE auf AHCI das läuft anders. Im Zweifel Platte zerschossen. Bau sie mal aus und schau mit nem anderen Rechner ob noch was drauf ist.

Antwort bewerten Vielen Dank für Deine Bewertung

pc innere öffnen den bios aku für ca 10sek entfernen(auf holz liegend) und bios passwort ist gelöscht

Antwort bewerten Vielen Dank für Deine Bewertung

Bios Batterie für 5 min  entnehmen noch fragen 

Antwort bewerten Vielen Dank für Deine Bewertung

Problem gelöst danke 

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?