Könnt Ihr mir bei der Datensortierung in Excell helfen?

...komplette Frage anzeigen

4 Antworten

Leg eine Pivottabelle an zu deiner Tabelle.
Da kannst du dir die Daten aus deiner Tabelle so anzeigen lassen, wie du es brauchst.

Z.B. Pro Rechnungsnr. 1 Zeile und dazu dann die Anzahl der Artikel,...

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Balu4111
08.03.2017, 13:51

Das habe ich schon gelesen und getestet, aber in so einer Pivotabelle wird mir dann immer die Summe angzeigt... ?

0

Das ginge vermutlich nur, wenn für jeden Artikel eine zusätzliche Spalte in der selben Zeile steht. Ein Kunde mit 10 Artikeln auf einer Rechnung hätte dann 10 Artikelnummer-Spalten und jeweils eine Stückzahl- und Artikelnamensspalte.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Balu4111
08.03.2017, 13:50

Die Artikelnummer könnte ich mitexportieren, das wäre kein Problem ...

0

Mache eine Sicherheitskopie!

Schreibe in G1:

=ZÄHLENWENN($A$1:$A1;A1)=1

und kopiere das runter.
Filtere die Spalte G nach FALSCH.
Markiere Spalte A und lösche alles.
Entferne den Filter in G.

Fertig.
Oder?

Antwort bewerten Vielen Dank für Deine Bewertung

"Teilergebnisse" wäre eine Möglichkeit

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Balu4111
08.03.2017, 13:45

wie funzt das denn ?

0

Was möchtest Du wissen?