Können alte Apple Produkte auch aktualisiert werden

...komplette Frage anzeigen

1 Antwort

Er hat einen G4 PowerPc Prozessor. Das heißt du kannst die neuen Intel only Programme nicht mehr verwenden. Somit kannst du auch nicht Snow Leopard, oder Lion als Betriebssystem draufspielen.

Rockstarfreak 31.03.2012, 18:55

Danke und somit auch nicht xcode benutzen oder ?

0
xxMCo97xx 31.03.2012, 18:59
@Rockstarfreak

Nein, das neuste xcode gibt es im MacAppstore. Diesen kann man auf den G4 nicht drauf bekommen, da der MacAppstore nämlich erst ab OS X 10.6.6 dazugekommen ist in Snowleopard. Und für das neuste xcode brauchst du mindestens OS X 10.7.3.

0
Rockstarfreak 31.03.2012, 19:02
@xxMCo97xx

Danke und wie ist es mit dem hier : Mac mini Core 2 Duo 1.83GHz, 2048MB DDR2, 80GB SATA, DVD/CD-RW, Intel GMA 950, AirPort, Bluetooth

0
Rockstarfreak 31.03.2012, 19:18
@xxMCo97xx

Vielen Dank für alle diese hilfreichen antworten. Aber was passiert wenn es im sommer nicht aktualisiert werden kann. Kann ich nicht mehr programmieren oder keine apps mehr in den appstore stellen oder kann ich einfach nur nicht die neuste version für paar extras updaten.

0
xxMCo97xx 31.03.2012, 19:27
@xxMCo97xx

Aber ich würde die raten, vielleicht nach einem Mac mit einem i3, i5 oder i7 Prozessor zu schauen. Die laufen auch in allen Sachen flüssiger. Am besten i5. Ich glaube der neuste Mac Mini bei Apple kostet 599€. Kann aber natürlich auch gebraucht sein.

0
Rockstarfreak 31.03.2012, 19:34
@xxMCo97xx

Ja natürlich sind solche besser. Sie sind aber auch viel teurer und ich brauche es nur zum programmieren. Also für den rest habe ich einen windows pc, der ziemlich gut ist. Also ist es nicht so dringend, dass es so gut ist.

0
xxMCo97xx 31.03.2012, 19:50
@Rockstarfreak

Ich würde sagen es ist die 2. Generation.

Am 7. August 2007 wurde angekündigt, den Mac mini mit neueren Prozessoren vom Typ Core 2 Duo auszustatten, wahlweise mit 1,83 (T5600) oder 2 GHz (T7200). Außerdem gehört nun Mac OS X 10.5.3 und iLife '08 zum Lieferumfang.

Bei der 2. Generation.

Am 3. März 2009 stellte Apple eine weitere Version des Mac mini vor, ausgestattet mit Core-2-Duo-Prozessoren, wahlweise mit 2,0 oder 2,26 GHz.

Bei der 3. Generation.

Aber Lion würde ja drauflaufen.

0
Rockstarfreak 31.03.2012, 20:00
@xxMCo97xx

O cool danke würdest du jetzt nur für xcode den mac mini core 2 duo oder einen neuen i5 kaufen?

0
xxMCo97xx 31.03.2012, 20:09
@Rockstarfreak

Wenn du nur programmieren willst, würde ich dir den core 2 duo empfehlen. Aber es ist ja auch traurig wenn er in einem oder in 2 Jahren nicht mehr kompatibel ist. Denk mal nach, vielleicht würde es sich für dich dann doch lohnen einen i5 zu kaufen. Du sollst ja auch eine Weile Spaß mit haben. Auch wenn du ihn nur fürs programmieren willst, wirst du merken wie toll ein Mac ist und wie einfach alles funktioniert. Da merkst du dass du keinen Cent bereuen wirst.

Mac's lohnen sich aber immer. Apple verkauft auch generalüberholte Geräte mit 1 Jahr Garantie. Vielleicht findest du da auch mal was interessantes.

http://store.apple.com/de/browse/home/specialdeals/mac/mac_mini

0
Rockstarfreak 02.04.2012, 13:54
@Rockstarfreak

He ein moment. Wieso kann man beim 4g den xcode nicht benutzen wenn er in der vorhandenen cd ist?

0
xxMCo97xx 02.04.2012, 13:57
@Rockstarfreak

Danke für die Hilfreichste.

Wieso kann man beim 4g den xcode nicht benutzen wenn er in der vorhandenen cd ist?

Meinst du den Mac Mini 4G?

0
xxMCo97xx 02.04.2012, 14:25
@Rockstarfreak

http://de.wikipedia.org/wiki/Apple_Mac_mini

Mac Mini G4 hat einen G4 Prozessor. Das ist ein PPC Prozessor und lkein Intel. Ich dachte du willst damit programmieren? Das geht damit nicht, da du mindestens OS X 10.7.3 brauchst sprich mindestens einen Intel Core 2 Duo Prozessor. Der G4 hat maximal OS X 10.5.8.

0
xxMCo97xx 02.04.2012, 14:26
@xxMCo97xx

Oder meinst du den Mac Mini in der 4Generation von 2009 mit Intel Prozessor?

0
xxMCo97xx 02.04.2012, 14:48
@Rockstarfreak

Das würde ich lieber lassen. Es ist der allererste PowerPC Mac Mini mit langsamen G4 Prozessor. Das maximum OS X ist 10.5.8. Du hast maximal so gut wie nix. Die neuen Mac Mini's haben 4GB. Auch 1,25GHz ist nicht viel. Lass da lieber die Finger von. Die haben auch meistens einen Wert deutlich unter 100€, werden aber noch für 200-250€ angeboten. Es wird auch nicht mehr Software für PPC's hergestellt das heißt kein Firefox, kein OpenOffice, kein Skype, kein ICQ kein Gar nichts.

Das Problem hast du bei dem nicht. http://www.amazon.de/Apple-MC815D-Desktop-PC-Intel-i5-2415M/dp/B005DQ0ANI/ref=sr_1_1?s=computers&ie=UTF8&qid=1333370769&sr=1-1

0
Rockstarfreak 02.04.2012, 15:07
@xxMCo97xx

Oh ok vielen dank nur der neue mac mini ist mir zu teuer. Ich weiß es ist der billigste mac, aber trotzdem. Ich habe keinen zweiten bildschirm oder tastatur und 600€ um mir noch alles neu zu kaufen, da kaufe ich mir lieber einen mac. Kennst du ne website auser amzon wo es billige macs gibt oder kennst du vielleicht einen mac der schon älter ist aber eventuel immernoch ok ist? Wie vielleicht dieser hier? http://www.amazon.de/Apple-MacBook-MB061-Notebook-DVD-ROM/dp/B000R29GL0/ref=sr_1_42?s=computers&ie=UTF8&qid=1333372011&sr=1-42

0
xxMCo97xx 02.04.2012, 18:27
@Rockstarfreak

Ich kann mir die Anzeige nichtmehr angucken, da die nicht mehr verfügbar ist. Aber bei dem iMac für 100€ heißt VB= Verhandlungsbasis. Wahrscheinlich bekommt man den dann für 60€ ^^

0
xxMCo97xx 02.04.2012, 19:34
@Rockstarfreak

Die gewünschte Anzeige gibt es nicht oder sie wurde bereits gelöscht.

Den hat bestimmt einer für 100€ gekauft. Das ist mal ein Schnäppchen. Neustes Modell für 100€ °-°.

0
xxMCo97xx 02.04.2012, 20:43
@Rockstarfreak

Auch da muss Ich dich enttäuschen. Das ist ein iMac G5 mit G5 PowerPC Prozessor. Das heißt kein Intel, du kannst nur die veraltete Software verwenden, sprich bei OS X 10.5.8 ist Schluss. Ich hätte dir vielleicht sagen sollen G3, G4 und G5 sind alles PPC= PowerPC Prozessoren und laufen maximal auf OS X 10.5.8.

Ab dem Intel Core 2 Duo ist Lion lauffähig.

P.S.: Ich habe den G5 mit 2,1GHz und trotz des Alters und der Einschränkung das es nur auf 10.5.8 läuft ist es ein Top Teil.

0
Rockstarfreak 02.04.2012, 21:15
@xxMCo97xx

Der g5 idpst doch der den ich gepostet habe, oder? Wofür benutzt du ihn?

0
Rockstarfreak 02.04.2012, 23:46
@xxMCo97xx

Nicht mehr als 300€. Ich weiß das es für einen Mac knapp ist aber ich wollte mier erst später einen richtigen macbook kaufen und zunächst nur etwas simpleres wo ich schonmal programmieren kann, was ich doch mit dem g5 den ich da gefunden haben und den du ja hast funktionieren müsste.

0
Rockstarfreak 02.04.2012, 23:52
@Rockstarfreak

Also wenn es jetzt so etwas gibt wie ein macbook oder imac das etwas über dem preis ist dann überlege ich es mir. Aber ein mac mini für 500€ finde ich etwas teuer, da ich nur ein bildschirm, Tastatur und Maus für 2 pcs hätte. Da es 500€ kostet wäre ich dann auch nicht bereit weitere 150€ - 200€ in dies auszugeben. Ich warte da lieber auf mein geburtstag.

0

Was möchtest Du wissen?