Kennt jemand eine Excellformel, die einen Wert mit einem anderen mehrmals subtrahieren ohne einen bestimmten Wert zu unterschreiten?

...komplette Frage anzeigen

1 Antwort

Wenn ich das Beispiel richtig verstehe, geht es um den Rest, also
=REST(345;100) bzw. =REST(A1;100)

Das Ergebnis in Deinem Beispiel, also 45; ist der Rest. Das ist aber nicht die Anzahl, wie oft man 100 von 300 abziehen kann, ohne unter 100 zu kommen. Das wäre eher so: =RUNDEN(345/100;0) -> 3, denn 3 mal kannst Du 100 von 345 abziehen, dann ist es unter 100

Was möchtest Du wissen?