Keine Internetverbindung, obwohl mir das angezeigt wird?

...komplette Frage anzeigen Die Adresse ist die meines Routers. Meldung sieht aber überall gleich aus. - (Computer, Internet, Windows) Aktive Verbindung - (Computer, Internet, Windows)

2 Antworten

Dafür das du dich kurz fassen wolltest, machst du extrem viel Worte.

Die Beschreibung deines Netzes ist nicht schlüssig. Du hast Lan, du brauchts keine Repeater. Deine Fotos helfen so nicht weiter. Entweder du klickst dich durch oder verrätst was ipconfig /all an der Kommandozeile ausgibt.

Zur schnellen Hilfe schalte mal die Repeater ab und nimm nur Kabel. Wahrscheinlich ist ein Repeater falsch konfiguriert und vergibt Adressen aus einem anderen Netz oder er hat die gleiche IP wie dein Router. Das könnte erklären warum es mal geht und mal nicht.

die von Brosss vorgeschlagenen Tools schaden hoffentlich nicht, lösen aber kaum dein Problem.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von KevinHP
23.11.2016, 10:42

Ich habe beschrieben, dass ich über LAN ins Netz gehe. Warum soll ich meine Repeater entfernen? Es gibt vielleicht noch andere Geräte im Haushalt, die WLAN nutzen wollen... Du scheinst dich viel zu sehr auf das technische zu konzentrieren, als helfen zu wollen.

Wo soll ich mich durchklicken?

0
Kommentar von KevinHP
23.11.2016, 21:21

Nun ist die Verbindung wieder mal weg. Beim Vergleich der ipconfig (vorher / nachher) ist alles identisch, bis auf zwei IPv6-Werte.

[0 = Ziffer; x = Buchstabe]

Tunneladapter LAN-Verbindung* 10:

VORHER
...
...
IPv6-Adresse: 0000:0:0xx0:00xx:14c9:2082:0x00:xxx0 (Bevorzugt)
Verbindungslokale IPv6-Adresse: xx00::14c9:2082:0x00:xxx0%11 (Bevorzugt)
...
...

NACHHER
...
...
IPv6-Adresse: 0000:0:0xx0:00xx:38d1:f66:0x00:xxx0 (Bevorzugt)
Verbindungslokale IPv6-Adresse: xx00::38d1:f66:0x00:xxx0%11 (Bevorzugt)
...
...

Das einzig auffällige ist, dass der neuere Wert jeweils um eine Stelle kürzer ist. Ändert sich die iP (v6) automatisch oder könnte dies bereits das Problem sein?

0

Lade dir mal antimalwarebytes runter, am besten von chip.de und lass das programm mal durchlaufen. Zusätzlich könntest du eusing free registry cleaner und avira antivirus installieren und durchlaufen lassen. Viel glück

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von KevinHP
23.11.2016, 10:06

Danke.
Avira werde ich nicht brauchen, da ich eine gekaufte Schutzsoftware habe.
Bin gespannt, ob es hilft.

0
Kommentar von brosss
23.11.2016, 10:50

ok das ist gut. ja gib mir bitte auch bescheid, falls es nicht hilft werde ich lösungen für dich suchen und finden

0
Kommentar von KevinHP
23.11.2016, 11:14

Sowohl der Registy-Scan als auch die Malwarebytes-Suche haben leider nicht geholfen.
Als Bedrohungen wurden 0 Elemente erkannt (ich scheine mir nichts eingefangen zu haben) und Registry-Elemente gab es ca. 200, die korrigiert wurden.

Danke dir für deine schnelle Hilfe! :)

0
Kommentar von KevinHP
23.11.2016, 11:15

Ich habe auch im Autostart sowie in den laufenden Prozessen keine ungewöhnlichen Programme gefunden.

0

Was möchtest Du wissen?