Kein digital Ton zwischen Soundanlage und TV / Blu Ray Player - Wo liegt der Fehler?

...komplette Frage anzeigen

2 Antworten

Frage: Hast du den digitalen Eingang des AV im setup überhaupt der richtigen Quelle zugeordnet? Ist der Ausgang am Bluray eventuell deaktiviert, überträgt er PCM oder bitstream? Auf deinem Bild ist übrigens nur ein digitaler Eingang zu sehen. Wo ist denn der zweite? Geht der auch nicht?

Gibt dein TV überhaupt 5.1 aus? Das machen die wenigsten, da man normalerweise ja mit HDMI über den AV fährt und von dort weiter zum TV (und nicht umgekehrt)

Vielen Dank für die Antwort:

  • Ich habe "auto", "PCM" und "Bitstream" ausprobiert - ich gestehe aber das ich die unterschiede nicht kenne.

Der unsichtbare digitale Eingang (D2, sichtbar D1) liegt "unter" dem Analog-Chinch, daher sieht man diesen auf dem Bild nicht.

TV gibt 5.1 aus, aber Stereo sollte ich zumindest hören, anstatt "gr nix" oder?

Den Ausgang am TV habe ich aktiviert (Bluray ebenso) - Liegt das an der HDMI verbindung? Aber dann müsste ich ja wenigstens über den Blu-Ray was hören, wenn ich den TV abgekoppelt habe.

Wie schließen denn andere einen TV mit optischen Ausgang an so eine Anlage an? Oder anders gefragt: Wie nutzt man denn diesen einen optischen Ausgang optimal, (da die internen Speaker nix taugen)? Eine Soundbar kommt nicht in Frage, schon weil dafür kein Platz ist.

Ich danke im voraus für weiteres Feedback

0
@JakomoSL

Guten abend, bin erst jetzt wieder bei GF.

Was hast du denn für einen reciever? Wenn du weder den Blu ray noch den TV hörst liegt es sicher an dem. Da kann man garantiert was einstellen. Vielleicht finde ich was wenn du mir den Typ nennst. Den Blu ray player bitte auch.

0
@ghost40

Hallo Ghost40,

Mittlerweile denke ich auch, es liegt am Receiver. Um diese mögliche Fehlerquelle abzuschalten, habe ich mir erstmal eine Soundbar organisiert (kommt aber erst nächste Woche) - die hat die digitalen Eingänge und sonst kaum Einstellungsmöglichkeiten - hab ich extra so gewählt um möglichst viele Quellen einer Fehlbedienung auszuschalten. --> Wenn das funktioniert, fliegt der jetzige Receiver gegen ein anderes AV-Modell raus. Wenn das auch nicht geht, bin ich wenigstens einen Schritt weiter und melde mich hier wieder.

Danke nochmals.

0

Am Fernseher muss im Tonmenü bei "zusätzliche Einstellungen" und "SPDIF-Ausgabe" das Format auf "Dolby Digital" gestellt werden. Sollte der Ton mit dem Bild nicht synchron sein, die Verzögerung darunter einstellen. Am Receiver den Eingang "TV" auf "D1" oder "koaxialer Eingang 1" einstellen. Für den BluRay, den Eingang "BluRay" oder "DVD" auf "D2" oder "koaxialer Eingang 2" einstellen. Evtl. Am BluRay ebenfalls den Ausgang "Dolby Digital" aktivieren.

Vielen Dank. Aber ich hatte schon alle Settings durch, ohne Erfolg.

0

Was möchtest Du wissen?