kann von OS X 10.7.5 nicht updaten auf High Sierra. Was kann ich tun?

4 Antworten

Zunächst mal ist zu klären, welches System maximal auf deinem Book laufen würde.

Welches Modell ist es genau?

macOS High Sierra (apple/macbook)?

Hallo :)

Ich habe im Appstore von meinem Macbook gerade MacOS Sierra entdeckt und möchte wissen, ob es sich lohnt das zu installieren und wie die Erfahrungen sind?

Danke im Voraus

...zur Frage

Vom Macbook OS X High Sierra auf ältere Mac Version?

Hallo ihr Lieben,

und zwar besitze ich einen neuen Macbook mit High Sierra 10.13.3 .. habe damit aber Probleme weil einiges darauf nicht läuft wie Sims 3 weil es eine zu neue Version ist.

Meine Frage jetzt wie kann ich auf Mac Os X Yosemite oder Maverricks zurück? Ist das irgendwie möglich?

...zur Frage

Wie lange dauert die Installation von Mac OS High Sierra?

Ich bin gerade dabei Mac OS High Sierra zu installieren und wollte fragen, wer bereits Erfahrung hat, wie lange das dauert.

Habe ein MacBook Air 2013 mit 128 SSD

...zur Frage

Wie kommt man von Mac os x version 10.7.5 auf version 10.8?

Was muss ich machen damit ich auf version 10.8 komme? Ich brauche libre office ,aber dafür braucht man version 10.8 oder höher, Wenn ich jetzt elcapitan installieren würde,würde sich es sich automatisch ändern? Danke im voraus:-)

...zur Frage

macOS High Sierra 10.13.4 erkennt keine USB Geräte mehr?

Hi,

seit dem Update vor ca. 2 Tagen erkennt meine MacBook mit macOS High Sierra 10.13.4 keine USB Datenspeicher mehr.

Das bedeutet meine externe Festplatte mit OS Extended (oder wie das heißt) und FAT32 sowie meinen Stick mit NTFS.

Im Systembericht sind sie zu sehen. Im Festplattendienstprogramm manchmal, allerdings ohne, dass ich sie reparieren, auswerfen oder aktivieren könnt...

Festplatte und Stick funktionieren einwandfrei an anderen Geräten wie TV, Windows PC oder älterem iMac.

Danke!

...zur Frage

Mac OS aktualisieren?

Also ich habe folgendes Problem:

Ich habe ein MacBook Pro aus dem Jahr 2012. Wenn ich das neueste Update (MacOS High Sierra) auf meinem Gerät installieren will dann kommt eine Fehlermeldung, die aussagt, dass dieses Update eine MacOs Version von mindestens 10.8 benötigt. Mein Problem ist, dass meine Version (Mac OS X Lion 10.7.5 (11G63)) zu alt für dieses Update ist. Daher meine Frage, wie bekomme ich eine aktuellere Version, von MacOs auf mein MacBook ?

...zur Frage

Was möchtest Du wissen?