Kann mir jemand die Systemanforderungen für Pokemon go nennen ?

... komplette Frage anzeigen

2 Antworten

Android KitKat 4.4 oder höher

Apple: Keine Ahnung.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von MobsChan
13.07.2016, 00:38

Vielen dank 

0

Voraussetzung ist Android 4.4

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?