Kann mir jemand bei Excel Funktionen helfen?

... komplette Frage anzeigen

3 Antworten

Wenn E die Spalte mit den verkauften Artikelnummern ist, gibt

=VERGLEICH(E6;E$1:E5;0)

einen Fehlerwert zurück, wenn der Wert in E6 zum ersten Mal in der Spalte auftritt.

(Diese Form mit E$1 hat den Vorteil, dass man sie in eine beliebige Zeile kopieren kann ohne sie von Hand anpassen zu müssen.)

Auf den Fehler prüfen kann man mit ISTFEHLER - diese Funktion gibt WAHR oder FALSCH zurück; wenn WAHR statt ja und FALSCH statt nein ausreicht, kann man den Wert von ISTFEHLER mit NICHT invertieren, sonst mit WENN aus diesem Wert "ja" bzw. "nein" machen.

Antwort bewerten Vielen Dank für Deine Bewertung

In der Artikel-Liste in einer neuen Spalte mit der Fomel "Zählenwenn" für jede Artikel-Nr. zählen lassen, ob diese Artikel-Nr. auch in der Kunden-Liste auftaucht.
► Wenn die Formel 0 liefert, dann gibt's diese Artikel-Nr. nicht in der Kunden-Liste.
► Wenn die Formel eine Zahl (>0) liefert, dann ist das die Anzahl, wie oft diese Artikel-Nr. in der Kunden-Liste auftaucht.

In einer weiteren Spalte (oder mit einer Verschachtelung der "Zählenwenn-Formel") kannst du dann mit einer "Wenn-Formel" ja oder nein anzeigen lassen, jenachdem ob die "Zählenwenn-Formel" 0 oder einen Wert >0 liefert.

Wenn du weitere Hilfe zur "Zählenwenn-Formel" brauchst, dann gib Bescheid.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Ninombre
31.01.2016, 13:17

=Wenn(Zählenwenn(Tabelle1!:A$1:A$100;B1)>0;"Verkauft";"Nicht verkauft")

wobei Du Tabelle1 und den Suchbereich sowie die Stelle, an der der zu suchende Begriff steht noch anpassen musst.

1

Die verkauften Artikelnummern alle in eine Spalte kopieren. Dann mit "Duplikate entfernen" die Mehrfachnennungen beseitigen.

Dann in der Artikelliste einen sverweis auf die Verkauft-Spalte ziehen. Man kann das dann mit einer wenn-Funktion verbinden oder lagert es in einen zweiten Arbeitsschritt aus.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Runae
30.01.2016, 23:06

Danke für die schnelle Antwort. War eher für Fortgeschrittene. Ich tue mich noch schwer als rel. Anfänger mit Funktionen.

0

Was möchtest Du wissen?