Kann man in Minecraft neue Mods in älteren Versionen spielen?

1 Antwort

Mods sind immer nur für die Version für die sie eben sind. Eine 1.12.2er Mod kann nicht in einer 1.7.10 funktionieren.

Meist gibt es aber auch einfach ältere Versionen für die Mods.

Was möchtest Du wissen?