Wie kann man Excel Termine in ein Tabellenblatt eintragen und dann in passende Monatsblätter einfügen bzw übertragen?

...komplette Frage anzeigen Monatsblatt - (Excel, Datenbank, vb) Terminblatt - (Excel, Datenbank, vb)

1 Antwort

ich würde es mit dem SVERWEIS angehen.

Du hast in den Monatstabellenblättern ja ein Datum stehen. Damit kannst Du in der Jahresübersicht die Vorgänge auslesen.

=WENNFEHLER(SVERWEIS(B5;Tabelle1!A:B;2;FALSCH);"")

B5 wäre hier das erste Datum auf dem Monatsblatt. Wichtig ist, dass es ein richtiges Datum ist.
Tabelle1 eben die Jahresübersicht

Antwort bewerten Vielen Dank für Deine Bewertung
Larusso8481 20.09.2016, 12:42

funktioniert super, wenn du mir noch sagen kannst wie ich die "0" aus den leeren Feldern bekomme habe ich alles was ich benötige.

0
Ninombre 20.09.2016, 13:25
@Larusso8481

Das mit der 0 wundert mich - Wann tritt das auf, also welche Felder sind in diesem Fall leer? Das Datum auf der Monatsübersicht oder gibt es zu diesem Datum keinen Eintrag in der Jahresübersicht?

0
Larusso8481 20.09.2016, 13:50
@Ninombre

in allen Felder wo es keinen Termin gibt steht "0" in den anderen Feldern steht der Termin passend.

0
Ninombre 20.09.2016, 13:52
@Larusso8481
=WENNFEHLER(TEXT(SVERWEIS(A21;Tabelle1!A:B;2;FALSCH);"#");"")
0
Iamiam 20.09.2016, 14:09
@Ninombre

eine gute Idee, einen Fehler zu provozieren! Ich hab das bisher immer mit 1/1/Formel gemacht!

Wobei man die Null auch über ein bendef Format wegkriegen kann, da ich aber wissen will, ob überhaupt was in der Formel steht, mach ich die Nulldarstellung üblicherweise als magenta-° oder ähnliches.

0

Was möchtest Du wissen?