Kann man bei Excel 2016 einstellen, dass es bei einem bestimmten Zelleninhalt der Zelle bei der nächstgelegene Zelle einen gewissen Text anzeigt?

...komplette Frage anzeigen

1 Antwort

Ja, das geht.

A2: =WENN(A1="123";"456";"")
Antwort bewerten Vielen Dank für Deine Bewertung
mrleonard 07.10.2016, 15:12

Und wenn ich, wenn "789" in der Zelle steht "123" haben möchte?

P.S.: Danke für die schnelle Antwort

1
Suboptimierer 07.10.2016, 15:16
@mrleonard

Alternativ oder als zusätzliche Bedingung?

Alternativ: =WENN(A1="789";"123";"")

Zusätzlich: =WENN(A1="123";"456";WENN(A1="789";"123";""))

1
Funfroc 07.10.2016, 15:21
@mrleonard

Vielleicht kurz zur Erklärung, damit du es beim nächsten Einsatz selbstständig probieren kannst. Es ist eine Wenn-Dann-Sonst-Funktion.

- Vor dem ersten Semikolon steht die Bedingung.

- Danach folgt das, was gemacht werden soll, wenn die Bedinung erfüllt ist.

- Anschließend folgt der Befehl, wenn die Bedingung nicht erfüllt ist.

Wie im Beispiel, kann man dann in der Sonst-Bedingung wieder ein neues Wenn beginnen.

LG, Chris

2

Was möchtest Du wissen?