Kann man bei einem modpack bei Technik launcher auch einzelne mods hinzufügen und wenn wie?

1 Antwort

im Mods ordner sind alle mods gespeichert da kannste auch neue hinzufügen


Attack of the b team startet nicht mehr... :(

Ich wollte das modpack spielen hat anfangs auch funktioniert aber hat es plötzlich nicht mehr funktioniert ich hab schon den technic ordner geleert und das modpack neu gestartet aber dann läd der launcher ganz normal dann geht er kurz zu und dann geht er wieder auf aber attack of the b team startet nicht... :( kann mir jemand helfen? MfG dersimpsons :D

...zur Frage

Eigenes Modpack Minecraft Technik Launcher dowload geht nicht?

Also ich habe probiert beim technik launcher ein eigenes Modpack zu machen mit ein Paar Mods aber der Dowload funktioniert nicht.

...zur Frage

Mods zu dem Modpack Life in the woods hinzufügen?

Heyyy

Ich möchte dem Modpack Life in the woods einige leine mods noch hinzufügen, allerdings bekommt man immer einen error beim starten. Irgentwie ist die Forge version zu alt... Kann mir da villeicht jemand helfen?

Schonmal vielen Dank im voraus :)

...zur Frage

Selbst erstelltes Modpack startet nicht, warum?

Hey, habe gestern mit freunden ein Modpack zusammen gestellt, habe es auch wie in Tutorials beschrieben in den TechnicLauncher geladen. Ich Kann dies auch finden und downloaden, aber es startet nicht. Wenn ich widerum das Modpack über normal Minecraft starte, also alle mods in den mods orner hinzufüge kann ich das Modpack starten und auch spielen. Aber acuh nciht, wenn ich es als Modpack starte.

Nun die Frage, warum ist das so und wie kann ich das beheben???

LG JHoffmann

...zur Frage

[Minecraft] Technic Launcher Problem / Attack of the B-Team

Hey Leute! :D

Und zwar ich hab ein Problem, immer wenn ich Attack of the B-Team starten will (Im TechnicLauncher) und dann auf einen Server joinen will, sturzt mein Attack of the B-Team ab und ich bin wieder am Technic Launcher wo ich PLAY drücken muss. Danke im vorraus!

...zur Frage

Eigenes Modpack | Minecraft stürzt nach paar Sekunden ab

Habe mir letztens ein Modpack zusammengestellt. Von den vorhandenen Mods ist ein Screenshot mit angehängt.

Als ich die MinecraftForge Version 10.13.2.1291 für Minecraft 1.7.10 benutzt habe bekam ich die Meldung "Forge: minimum version required is 10.13.3"

Als ich dann die Forge Version 10.13.3.1408 benutzt habe, öffnete sich für kurze Zeit Minecraft und schloss sich dann wieder.

Woran liegt das? Wie kann ich das beheben?

Die Crashlogs füge ich als Kommentar hinzu

...zur Frage

Was möchtest Du wissen?