kann man eine app auf dem MAC installieren obwohl man ein niedrigeres betriebssystem hat als erforderlich?

... komplette Frage anzeigen

2 Antworten

kann ich es trotzdem laden und funktioniert es dann auch ?

Laden? Ja. Installieren? Nein.

Antwort bewerten Vielen Dank für Deine Bewertung

wenn es schon extra erwähnt wird, dann brauchst du auch das neuere Betriebssystem,  was hindert dich denn an einem Upgrade?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von XXXNameXXX
07.07.2016, 16:06

Warscheinlich ist sein mac zu alt und kann keine neuen osx upgrades

0
Kommentar von Soern124
07.07.2016, 16:10

Genau ich hab einen 2007 Mac auf den Mac OS Snow Leopard oder so ist und neuer geht nicht mit dem Betriebssystem

0
Kommentar von ludpin
07.07.2016, 16:32

10.8 sollte er noch schaffen. Sehr flottes System.

0

Was möchtest Du wissen?