Kann ich in EXCELTabelle werte überprüfen lassen und dann eine bestimmtes Wort zuweisen?

...komplette Frage anzeigen Beispiel der Funktion - (Excel, Funktion, Wert)

3 Antworten

Wahrscheinlich hast du dich in deinem Bild vertan und meinst bei Halb D4

Du brauchst einfach nur in Zelle D3 folgendes eintragen und dann runterziehen:

=WENN(ISTGERADE(C3);"Halb";"Schräg")

die Aufgabe ist in der Form nicht eindeutig. Wenn in C3 eine ungerade Zahl ist soll D3 "Schräg" lauten Aber Wenn in C4 eine gerade Zahl steht, soll D3 Halb stehen

Also müsste konkret in diesem Beispiel in D3 demnach "Schräg Halb" stehe. Ist das so gewollt?

Weiterhin, was soll in D3 stehen, wenn in C3 nichts ungerades steht.

Das ist eine einfache Bedingung (Wenn-Funktion)

=wenn (Bedingung ; dann ; sonst) 

Bedingung (in der Zelle d3) kann sein (test auf

rest(a3+b3 ; 2) = 0

dann kann sein

"schräg"

dto für sonst

"halb"

Zur Übung bitte selbst zusammenbauen :-)

Was möchtest Du wissen?