kann ich in einer WENN-Funktion in Excel ein Zahlenspektrum eingeben?

... komplette Frage anzeigen

2 Antworten

Du kannst mehrere Bedingungen mit UND verknüpfen. "Ja" soll stehen wenn C2 >=1 und <=15 ist. Die Formel ist dann

=WENN(UND(C2>=1;C2<=15);"Ja";"Nein")

Antwort bewerten Vielen Dank für Deine Bewertung

=WENN(C2>1;Wenn(C2<15;"Ja";"Nein")

glaube ich jetzt mal.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Suboptimierer
20.10.2016, 18:18

Es fehlt noch der Sonstzweig des äußeren WENNs und eine schließende Klammer.

0
Kommentar von Oubyi
20.10.2016, 18:51

Ja habe ich lange nicht mehr gemacht. Schön, dass es funktioniert.


Tut es nicht. Bei z.B. 0 würde FALSCH ausgegeben (nachdem man die sowieso fehlende Klammer gesetzt hat)

So würde es klappen:

=WENN(C2>=1;WENN(C2<=15;"Ja";"Nein");"Nein")

aber eine WENN-Verschachtelung ist hier eigentlich unnötig, siehe DeeDee.

0

Was möchtest Du wissen?