Kann ich die Minecraft Version eines Plugins selber ändern bzw umschreiben?

2 Antworten

Du kannst einem Plugin nicht "sagen" das es für die Version 1.8.7 ist. Wenn es für die Version 1.8 ausgelegt ist, dann geht auch 1.8.7 oder 1.8.6 etc. Also es gehen alle 1.8 Versionen. Wenn das Plugin bei dir nicht geht, musst du dir ein neues suchen, was ggf. funktioniert.

Es gibt nur dieses Plugin Frame Pictures :(

0
@JakobBelka

hast du die PacketListenerApi installiert?

es würde auch animatedFrames gehen

0

Theoretisch geht das, da Java leicht wieder in Code umzuändern ist. Dann könntest du es einfach neu builden.

Was möchtest Du wissen?