Kann ich bei Excel einen Sverweis auf ein zweites Dokument anwenden?

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Hallo,

ja, das geht, sieht dann z.B.: so aus: =SVERWEIS(A2;'C:\PeterPanAG\[Umsatzliste.xlsx]Tabellenblatt1'!A:F;6;0)

Aktualisierung erfolgt nur, wenn auch die Datei mit der Suchmatrix geöfnet ist, bzw. wenn man die Frage nach der Datenaktualisierung bestätigt.

LG, Chris

Ja, das geht problemlos!
Und wenn du dir beim Schreiben der sverweis Formel die Suchmatrix mit dem Cursor "in deine Formel holst", dann musst du dir über die korrekte Schreibweise keine Gedanken machen ;-) Dann schreibt EXCEL die Formel automatisch richtig.

Das geht normalerweise schon. Wenn das zweite Dokument dann nicht geöffnet ist, fragt Excel nach, ob die Daten aktualisiert werden sollen.

Was möchtest Du wissen?