Kann hamachi nicht downloaden

... komplette Frage anzeigen

2 Antworten

netframework mal installieren, ich geh mal davon aus, das du noch mit 2.0 arbeitest

http://www.microsoft.com/de-de/download/details.aspx?id=17718

denn normal kann vista mit allen updates ohne probleme auch eine .msi Datei ausführen, das msi steht für MicrosoftSoftwareInstaller, und wurde bereits unter Windows Vista eingeführt, jedoch erst ab Windows 7 wirklich benutzt

;)

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?