Kann als Admin meiner Webseite nicht mehr darauf zugreifen, bitte um Hilfe? Warning: require_once(vendor/wordfence/wf-waf/src/init.php): failed to open stream?

... komplette Frage anzeigen

2 Antworten

Vermutlich durch ein automatischen Wordpress Update entstanden?!

Verbinde dich mal über FTP und benenn den ordner von wordfence mal zeitweise um, so wird das plugin vorerst deaktiviert. Vermutlich ist die version noch nicht kompatibel zum neuen wordpress.

Antwort bewerten Vielen Dank für Deine Bewertung

Da fehlt wohl eine Datei oder die Zugriffsrechte sind ungünstig. Schau in deinem Hosting per FTP mal nach, ob es die Datei tatsächlich gibt. Installiere, wenn möglich die letzten Updates - auch von Wordpress. Den Fehler haben schon andere gemeldet und ähnlich gelöst:
https://wordpress.org/support/topic/newest-update-crashed-entire-site/
https://wordpress.org/support/topic/php-warning-and-error-require_once/

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?